指标汇总
神奇指标广告
同花顺散户金叉主力 趋势死叉主力出货副图源码
来源:同花顺公式 9084次浏览 发布时间2022-09-05

以下是同花顺散户金叉主力 趋势死叉主力出货副图源码

图中标示三条线,分别是散户线、主力线、趋势线。

N:=10;M:=24;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),LINETHICK2;
 RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 K:=SMA(RSV,5,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
主力线:EMA(J,6),coloryellow,LINETHICK2;
 VAR2:=REF(LOW,1);
 VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 VAR5:=LLV(LOW,30);
 VAR6:=HHV(VAR4,30);
 VAR7:=IF(MA(CLOSE,58),1,0);
 VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 VAR9:=IF(VAR8>100,100,VAR8);
 AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
 AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
 AA5:=SMA(AA4,13,8);
趋势:CEILING(SMA(AA5,13,8)),colorred,LINETHICK3;
 DRAWTEXT(CROSS(主力线,趋势),主力线,'终');
DRAWTEXT(CROSS(主力线,散户线),主力线,'始');


最新发布

相关文章

神奇指标广告