指标汇总
神奇指标广告
通达信三层判断KDJ 最佳买点副图
来源:副图指标公式 4915次浏览 发布时间2024-02-01

通达信三层判断KDJ 最佳买点副图

博弈论,又称为对策论(Game Theory)、赛局理论等,既是现代数学的一个新分支,也是运筹学的一个重要学科。

博弈论主要研究公式化了的激励结构间的相互作用,是研究具有斗争或竞争性质现象的数学理论和方法。博弈论考虑游戏中的个体的预测行为和实际行为,并研究它们的优化策略。

很明显,对照要素定义而言,股市里

1.局中人:是多人(多主体)博弈。

2.策略:在单一个股,板块,单日之内,是有限博弈。

在一个阶段,在整个市场,是趋向于无限博弈。

3.得失:在(阶段性)截取某段博弈过程时,每个参与方的得失与其当日策略有关,也与全局人的策略总和有关。

4.这种得失结果,不仅仅在账户上,也在心理上,策略上,经验上产生积淀。

5.这种均衡时动态的,任何时点都是一种动态均衡,只是下一时点是新矢量方向的动态均衡。


VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
安全线: EMA(VAR1,55), CIRCLEDOT;
K: SLOPE(EMA(VAR1,2),7)*15+VAR1;
D: EMA(K,2);
J: 2.8*K-1.8*D;
买1: IF(CROSS(K,D) AND K<安全线,9.8,6);
买2: IF(CROSS(K,安全线),9.8,6);
买3: IF(CROSS(K,D) AND K>安全线,9.8,6);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买4:IF((V7 AND COUNT(V7,3)=1),3,0),COLORFF00FF;
DRAWTEXT(买4,10,'买4'),COLORFF00FF;
最佳买入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2),COLORRED,LINETHICK2;
DRAWTEXT(最佳买入=1,1.5,'最佳买点'),COLORRED;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);


最新发布

相关文章

神奇指标广告