指标汇总
神奇指标广告
通达信实体变色K线参考主图
来源:主图指标公式 3331次浏览 发布时间2024-01-22

通达信实体变色K线参考主图

市场是永远不会变的,经历过2015年或2018年行情的朋友应该都知道,当时还有比这更难的行情,现在所发生的一切都是都是曾经的缩影,未来也会再发生。市场不变的逻辑是基于人性的不变,熊市刚开始的时候,热点尚且具备赚钱效应,交易者还是会不遗余力地挖掘可能产生赚钱效应的地方,随着市场的下跌,部分资金因为赚不到钱开始进入休息,随着行情的缩量,也越来越多的资金休息了,市场进入恶性循环,热点补跌,低位题材不停的切换和轮动,因为资金减少,导致题材没有持续性,最终就是多杀多,大家都没钱赚,所以不管四千家还是五千家股票下跌,本质上都是市场在熊市里的一个必然特征。


M3:MA(CLOSE,3);
M13:MA(CLOSE,13);
M34:MA(CLOSE,34),COLORRED,LINETHICK2;
IF(M34<REF(M34,1),M34,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) ,H ,L ,0.4,0),COLOR0000DD;{红}
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1),COLOR0000FF;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3 ,0),COLOR000077;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5 ,0),COLOR000099;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9 ,0),COLOR0000BB;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2 ,0),COLOR0000DD;
STICKLINE(M3>=M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4 ,0),COLOR0000FF;
STICKLINE(M3<M13 AND M34>=REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFFBB00;{天兰}
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,3,1 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,2.5,1 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.9,1 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,1.2,1 ),COLORFF9900;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C>=O ,O ,C ,0.4,1 ),COLORFFBB00;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,3,0 ),COLORFF1100;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,2.5,0 ),COLORFF3300;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.9,0 ),COLORFF5500;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,1.2,0 ),COLORFF7700;
STICKLINE(M3<M13 AND M34>=REF(M34,1) AND C<O ,O ,C ,0.4,0 ),COLORFF9900;
STICKLINE(M3<M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLOR00FF00;{绿}
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3,0 ),COLOR007700;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.5,0 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.9 ,0 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,0 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,0 ),COLOR00FF00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3,1 ),COLOR006600;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4,1 ),COLOR009900;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8,1 ),COLOR00BB00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,1 ),COLOR00DD00;
STICKLINE(M3<M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,1 ),COLOR00FF00;
STICKLINE(M3>=M13 AND M34<REF(M34,1) ,H ,L ,0.4 ,0 ),COLORFF66FF;{粉}
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,3 ,1 ),COLOR0000BB;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,2.4 ,1 ),COLOR0000DD;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.8 ,1 ),COLORCC11FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,1.2 ,1 ),COLORCC44FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C>=O ,O ,C ,0.4 ,1 ),COLORCC66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,3 ,0 ),COLOR9900FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,2.4 ,0 ),COLORFF22FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.8 ,0 ),COLORFF66FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,1.2 ,0 ),COLORFF99FF;
STICKLINE(M3>=M13 AND M34<REF(M34,1) AND C<O ,O ,C ,0.4 ,0 ),COLORFFCCFF;

今天给粉丝分享主源码,大盘飘摇不定,上下忐忑,好的操盘利器更显重要性,仔细研究一下主图会有感悟
出现彩色实心K线柱就是即将变盘,多对比个股会有领悟收获



最新发布

相关文章

神奇指标广告