指标汇总
神奇指标广告
通达信全才多维副图解析
来源:热门指标公式 6875次浏览 发布时间2023-11-21

通达信全才多维副图解析

真的价值投资实际上相当于伯乐相马大家也知道千里马常有伯乐不常有所以你要说有几个伯乐
策略肯定也不是伯乐
相当于是那类赶马的牧民赶了一群马去见伯乐我不知道哪匹马是千里马但可以看到马路有没有断有没有阻塞
也就是交易实际上是预期和现实的一个反复对比
而不是马路都断了你还说你的马是千里马那它怎么到达目的地
至于马的快慢
就在路没断前能走多远算多远了

跟随策略加守正策略。战术上控制回撤,战略上发挥复利的威力。

跟随,根据市场资金进行结构性的配置,不需要领先于市场,往往自认为领先,其实很多时候属于意淫,一厢情愿而已。资金大规模进入一个板块时,分析其是否具有持续性,这个持续性如果能持续1个月,就必须要跟随。

守正,是保守策略,保守在于选择的品种安全性,不需要去赌博,需要的是确定性和大概率而已




N:=3;
M:=6;
VAR2K:=1;
VAR3K:=REF(HIGH,1)*1.1;
VAR4K:=HIGH*1.1;
VAR5K:=(VAR4K*VOL+VAR3K*(CAPITAL-VOL))/CAPITAL;
VAR6K:=REF(LOW,1)*0.9;
VAR7K:=LOW*0.9;
VAR8K:=(VAR7K*VOL+VAR6K*(CAPITAL-VOL))/CAPITAL;
VAR9K:=EMA(VAR8K,30);
VARA:=EMA(VAR5K,30);
VARB:=VARA-2;
VARC:=IF(CLOSE<=VAR9K,VARB,VARA);
VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17;
出手:= STICKLINE(VARC-VARB=0 AND VAR2K AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),80,0,5,0),COLOR00CCFF;

NA:=9;
N1:=6;
MP:=14;
TY := (HIGH + LOW + CLOSE)/3;
CC1:=(TY-MA(TY,MP))/(0.015*AVEDEV(TY,MP)),COLORFF00FF;
C1:=SMA(CC1,3,1);
C2:=SMA(C1,3,1);
C3:=3*C1-2*C2;
CB1:=EMA(C3,5);
CB2:=REF(CB1,1);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSIK:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSIK,3,1);
D1:=SMA(R1,3,1);
J1A:=3*R1-2*D1;
RR1:=EMA(J1A,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,NA))/(HHV(HIGH,NA)-LLV(LOW,NA))*100;
KU:=SMA(RSV,3,1);
K1:=(KU-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D2:=SMA(K2,3,1);
J2A:=3*K2-2*D2;
BB1:=EMA(J2A,5);
BB2:=REF(BB1,1);
金兰买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,,COLOR00DDFF;

VAR1T:=REF(CLOSE,1);
VAR2T:=SMA(MAX(CLOSE-VAR1T,0),7,1)/SMA(ABS(CLOSE-VAR1T),7,1)*100;
抄底特准:=FILTER(REF(VAR2T,1)<20 AND VAR2T>REF(VAR2T,1),5),NODRAW,COLORFF00FF;

EXP1:=EXPMA(CLOSE,12);
EXP2:=EXPMA(CLOSE,39);
VAR122:=AMOUNT/VOL/100;
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
JJJ:= (VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
DDD:= MA(JJJ,3);
KKK:= MA(JJJ,1);
LLL:=(KKK-DDD)*1000;
III:=(DDD-KKK)*1000;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
QSX1:= EMA(V11,3);
V12:=(QSX1-REF(QSX1,1))/REF(QSX1,1)*100;
CC:=(QSX1>=90 AND V12) AND FILTER((QSX1>=90 AND V12),10);
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
CCCC:=(EMA(CLOSE,13) - EMA(CLOSE,62));
SSSS:=EMA(CCCC,3);
BBBB:=CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8));
BBZZ:=CROSS((4*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1),3,1)),(8));

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
XA:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2))
AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1)
AND REF(CCI修正1,1)<-101 ;
RSVA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KA:=SMA(RSVA,3,1);
DA:=SMA(KA,3,1);
JA:=3*KA-2*DA;
KZ:= EMA(EMA(EMA(KA,2),2),2);
DZ:= EMA(EMA(EMA(DA,2),2),2);
JZ:= EMA(EMA(EMA(JA,2),2),2);
Y:= JZ > REF(JZ,1);
CCI买:=XA AND Y,COLOR25EAFA,LINETHICK2;

三十日低点:=REF(L,1)=LLV(L,30) AND REF(L,3)>REF(L,2) AND O<C,COLOR2F3EF7,LINETHICK2;

月K:="KDJ.K"(89,3,3),COLOR00FF00;
月D:="KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2;
周K:="KDJ.K"(27,3,3),COLORRED;
周D:="KDJ.D"(27,3,3),COLORRED,LINETHICK2;
日K:="KD.K"(5,3,3),COLORWHITE;
日D:="KD.D"(5,3,3),COLORWHITE,LINETHICK2;
日金叉:=IF(CROSS(日K,日D),50,0),COLORFFFFFF;
周金叉:=IF(CROSS(周K,周D),30,0),COLORRED;
月金叉:=IF(CROSS(月K,月D),20,0),COLOR0080FF;
月金叉买:=月金叉 AND 周金叉 AND KDJ.D<30;

VAR4:=EMA(C,3);
配合抄底:=(COUNT(REF(VAR4,1)<REF(VAR4,2),5)=5 AND VAR4>REF(VAR4,1));

VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
难得一遇:=IF(0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F)
AND VAR1E<=25,1,0)COLORRED,LINETHICK1;

A2A:=MA(C,18);
A3A:=(C-A2A)/A2A*100>=-9.9 AND C<A2A;
剑如虹:=(A3A AND C/REF(C,1)>1.099),COLOR00FFFF,LINETHICK2;

CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13);
CYS:=(CLOSE-CYC13)/CYC13*100;
精准买:=("ZXNH.ZXNH"=1 AND CYS<=-2);

关注:=(MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04;
散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
低进1:=CROSS(散户,庄家) AND 散户<30;
RSVZ:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSVZ,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
低进2:=CROSS(J,REF(J+0.01,1)) AND X AND J<19;
A1:=(MA(C,5)-C)/C;
A2:=(MA(C,10)-MA(C,5))/MA(C,5);
B1:=A1>0.04 AND A2>0.04 AND 低进1;
B2:=A1>0.04 AND A2>0.04 AND 低进2;
极品底:=B1 OR B2,COLOR0000FF;

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0);
X1A:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2A:=COUNT(Q_2<0,2);
X3A:=CROSS(Q_2,MA(Q_2,2));
X4A:=REF(Q_B,1)<REF(Q_B,2);
X5A:=Q_A>REF(Q_B,1);
买进:=(X1A AND X2A AND X3A) AND X4A AND X5A;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
准度高:=REF(TJ,1)=0 AND TJ>=1,LINETHICK2,COLOR00FFFF;
波段底:抄底特准 AND 金兰买入 OR REF(准度高,1) OR REF(准度高,2) OR REF(极品底,1) OR REF(极品底,2),COLOR00CCFF;
STICKLINE(波段底, 82, 0,2,0),COLOR00AAFF;
STICKLINE(波段底, 82, 0,1.2,0),COLOR00CCFF;
STICKLINE(波段底, 82, 0,0.1,0),COLOR00DDFF;
大底:准度高 AND 抄底特准 AND 极品底,COLOR0000CC;
STICKLINE(大底, 92, 0,2,0),COLOR0000AA;
STICKLINE(大底, 92, 0,1.2,0),COLOR0000CC;
STICKLINE(大底, 92, 0,0.1,0),COLOR0000FF;
IF(出手,100,90),LINETHICK1,COLOR00FFFF,DOTLINE;
DRAWTEXT(出手,95,'神鳌买'),COLOR0000FF;
IF(金兰买入,90,80),LINETHICK1,COLOR00FFFF,DOTLINE;
DRAWTEXT(金兰买入,85,'金兰买'),COLOR00FFFF;
IF(抄底特准,80,70),LINETHICK1,COLOR0000FF,DOTLINE;
DRAWTEXT(抄底特准,75,'抄底特准'),COLOR00FFFF;
IF(BBBB,70,60),LINETHICK1,COLOR00FFFF,DOTLINE;
IF(BBZZ,66,60),LINETHICK1,COLOR0000FF,DOTLINE;
DRAWTEXT(BBBB,67,'CT买'),COLOR0000FF;
DRAWTEXT(BBZZ,62,'CT买A'),COLOR00FFFF;
IF(CCI买,60,50),LINETHICK1,COLOR0000FF,DOTLINE;
DRAWTEXT(CCI买,55,'CCI买'),COLOR00FFFF;
IF(三十日低点,47,40),LINETHICK1,COLOR0000FF,DOTLINE;
DRAWTEXT(三十日低点,43,'30日低点'),COLOR0000FF;
IF(月金叉买,50,40),LINETHICK1,COLOR00FFFF,DOTLINE;
DRAWTEXT(月金叉买,46,'月金叉买'),COLOR00FFFF;
IF(配合抄底,40,30),LINETHICK1,COLOR0000FF,DOTLINE;
DRAWTEXT(配合抄底,35,'配合抄底'),COLOR0000FF;
DRAWTEXT(难得一遇>0,25,'难遇'),COLOR00FFFF,DOTLINE;
IF(难得一遇,30,20),LINETHICK1,COLOR0000FF;
DRAWTEXT(A3A AND C/REF(C,1)>1.099,25,'剑如虹'),COLOR0000FF;
IF(剑如虹,30,20),LINETHICK1,COLOR00FFFF,DOTLINE;
DRAWTEXT(精准买,25,'精准买'),COLORFFFF00;
IF(精准买,30,20),COLORFFFF00,DOTLINE;
IF(关注,20,10),LINETHICK1,COLORFFFFFF,DOTLINE;
IF(极品底,20,10),LINETHICK1,COLOR0000FF,DOTLINE;
DRAWTEXT(极品底,16,'极品底'),COLOR00FF00;
DRAWTEXT(关注,12,'关注'),COLORFFFFFF;
准度高A:(Q_B<REF(Q_B,1) AND Q_B=Q_A)*10,STICK,LINETHICK2,COLOR0000FF;
IF(准度高,10,0),LINETHICK1,COLOR00FFFF,DOTLINE;
DRAWTEXT(准度高,5,'准度高'),COLORFFFF00;

VARC2:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);
VARD2:=EMA(IF(C< EMA(C,250),VARC2*1000,VARC2*10),3);
有效买点:EMA(IF(L<=LLV(L,30),VARD2/2+HHV(VARD2,30),0),3)/450,COLOR006666,LINETHICK2;
STICKLINE(REF(有效买点,1)>=20 AND 有效买点<REF(有效买点,1),0,30,0.5,0),COLOR0000CC;

RSV1K:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1AA:=SMA(RSV1K,3,1);J2:=SMA(J1A,3,1);
W1:=SMA(RSV2,3,1);
W2:=SMA(W1,3,1);
趋势线: WEN,LINETHICK2,COLOR460CF2;
G1:W1,LINETHICK2,COLORWHITE;
G2:W2,LINETHICK2,COLORFFFF00;
上拐点:=REF(趋势线,1)<REF(趋势线,2) AND 趋势线>REF(趋势线,1);
下拐点:=REF(趋势线,1)>REF(趋势线,2) AND 趋势线<REF(趋势线,1);
DRAWICON(上拐点 AND REF(趋势线,1)<=20,-1,13);
DRAWICON(上拐点 AND REF(趋势线,1)<=50,趋势线*0.92,1);
DRAWICON(下拐点 AND REF(趋势线,1)>=90,趋势线*1.06,14);
DRAWICON(下拐点 AND REF(趋势线,1)>=50,趋势线*1.03,2);


最新发布

相关文章

神奇指标广告