指标汇总
神奇指标广告
通达信一条红线抓主力主图
来源:通达信公式 8375次浏览 发布时间2023-06-12

通达信一条红线抓主力主图

有些话必须再三重申、耳提面命,这样大家才能领会到其中的深刻道理,比如以下几点:
1,短线最重要的是应变。市场是动态变化的,交易者要时刻保持专注和敏感,切忌死多或死空。
2,超短选股核心标准是:做主流、做最强。择时的核心是:赚钱效应。
3,关于预判和临盘。中长线和波段交易中,分析预判是一个非常重要的环节。对于短线而言,重要的是无条件信任和执行交易模型,基本上没有预测的余地。
4,好的交易,呈现的交割单是:大涨小回,20%的交易贡献80%的利润,80%都是卖飞+止损的废操,其意义是保持盘感。所以好的交易员会包容错误,拒绝做完美主义者。完美,意味着缺憾。
5,分析师和交易员是两个角色,混淆概念容易造成人格分裂。人的精力是有限的,在没有大成之前,很难做到刀叉剑戟样样精通。恰恰相反的是,做减法是突破进阶的关键方法。
6,短线交易的核心:活在当下不预测、越简单越好(前提是:从厚读到薄)、以我为主简单重复。我的经验是,在固定自己的交易模式以后,盘中不停地问自己:我的模式是什么?同时避免外界干扰,特别是不要和别人相比,不要和妖股相比,保持平和心态是良好执行交易模式的保障。


EMA13:=EMA(C,13),COLORWHITE;
 EMA21:=EMA(C,21),COLORYELLOW;
 EMA34:=EMA(C,34),COLORFF00FF;
 EMA60:=MA(C,60),COLORFFCC66;
 VAR2:=(2*CLOSE+HIGH+LOW)/4;
 VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
 DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN;
 DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
 DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
 VAR9:=CLOSE-REF(CLOSE,5);
 VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
 VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
 DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
 B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
 S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
 S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
 A0:=(L+H+C*2)/4;
 A1:EMA(A0,14)COLORBLUE,LINETHICK2;
 A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
 A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
 A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA{,LINETHICK2};
逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,{LINETHICK2};
买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;
卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
 STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
 STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
 STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
 STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;


最新发布

相关文章

神奇指标广告