指标汇总
神奇指标广告
通达信妖股提示K线替换主图
来源:主图指标公式 10051次浏览 发布时间2023-05-24

通达信妖股提示K线替换主图

①短时间内的价值,是不是价值?

某个具有题材的板块,被在最短时间内炒作,直接推涨到终极“价值”,那你是否就该秉成“价值投资”的核心目标,去兑现这份“价值”呢?

还是要固化的秉成“长线”的形式,去坚守不知为何的“故事化价值”?

②长短之争

再来看长短线之争,长线持有就是高级的?短线投机就是低级的?

错。

真正高级的,从不是长或短的形式。而是能够顺应这个市场的方法。

“一切结果,都是条件的可能”。

真正高级的,是能够利用现有条件,达到你想要的结果,不断修正,不断随之迭代的方法!

对于炒股,我们想要的结果很简单:

行情不好时,比大多数人少亏些;

行情转好时,比大多数人多赚些;

行情急转直下时,比大多数人抢跑;

行情反转时,比大多数人有本钱埋伏!

长或短,从来不是需要纠结的形式,根据不同阶段的客观条件,修正方法才是需要思考的。

黑或白,就像不同颜色的猫,从不是值得讨论的形式,抓住耗子就是好猫。


S:=2;
D:=72;
涨停:=BETWEEN(CLOSE/REF(CLOSE,1),1.0984,1.110) AND C=H AND C>O;
MA5:=EXPMA(C,5),COLORWHITE;
MA13:=EXPMA(C,13),COLOR00C0C0;
MA28:=EXPMA(C,28),COLORMAGENTA;
R1:=(C>REF(C,1) AND C>REF(C,2));
R2:=(REF(R1,1) AND C<=REF(C,1) AND C>=REF(C,2));
R3:=(REF(R2,1) AND C>=REF(C,1) AND C<=REF(C,2));
R4:=(REF(R3,1) AND C<=REF(C,1) AND C>=REF(C,2));
R5:=(REF(R4,1) AND C>=REF(C,1) AND C<=REF(C,2));
R6:=(REF(R5,1) AND C<=REF(C,1) AND C>=REF(C,2));
R7:=(REF(R6,1) AND C>=REF(C,1) AND C<=REF(C,2));
R8:=(REF(R7,1) AND C<=REF(C,1) AND C>=REF(C,2));
R9:=(REF(R8,1) AND C>=REF(C,1) AND C<=REF(C,2));
RA:=(REF(R9,1) AND C<=REF(C,1) AND C>=REF(C,2));
RB:=(REF(RA,1) AND C>=REF(C,1) AND C<=REF(C,2));
RC:=(REF(RB,1) AND C<=REF(C,1) AND C>=REF(C,2));
RD:=(C<REF(C,1) AND C<REF(C,2));
RE:=(REF(RD,1) AND C>=REF(C,1) AND C<=REF(C,2));
RF:=(REF(RE,1) AND C<=REF(C,1) AND C>=REF(C,2));
R10:=(REF(RF,1) AND C>=REF(C,1) AND C<=REF(C,2));
R11:=(REF(R10,1) AND C<=REF(C,1) AND C>=REF(C,2));
R12:=(REF(R11,1) AND C>=REF(C,1) AND C<=REF(C,2));
R13:=(REF(R12,1) AND C<=REF(C,1) AND C>=REF(C,2));
R14:=(REF(R13,1) AND C>=REF(C,1) AND C<=REF(C,2));
R15:=(REF(R14,1) AND C<=REF(C,1) AND C>=REF(C,2));
R16:=(REF(R15,1) AND C>=REF(C,1) AND C<=REF(C,2));
R17:=(REF(R16,1) AND C<=REF(C,1) AND C>=REF(C,2));
R18:=(REF(R17,1) AND C>=REF(C,1) AND C<=REF(C,2));
R19:=((REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1)) AND R1);
R1A:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,1)) AND RD);
蓝心板:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1);
RSV9:=(C-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K1:=SMA(RSV9,3,1);
DK1:=K1-REF(K1,1);
出手就赢:=IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,50,0);
绿心板:=(出手就赢=50 OR REF("KDJ.J",1)<0) AND "KDJ.J">0;
红心板:=蓝心板 AND 绿心板;
红色持股:=R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC;
短进:=R19;
青色观望:=RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18;
急速超跌:=(C-MA(C,34))/MA(C,34)*100<-14;
品红离场:=R1A;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,3.5,0),COLOR858500;
STICKLINE(C>=O,C,O,3.5,0),COLOR0000E5;
STICKLINE(红色持股,C,O,2.8,0),COLOR000055;
STICKLINE(红色持股,C,O,2,0),COLOR000088;
STICKLINE(红色持股,C,O,1.5,0),COLOR0000AA;
STICKLINE(红色持股,C,O,1,0),COLOR0000CC;
STICKLINE(红色持股,C,O,0.5,0),COLOR0000EE;
STICKLINE(青色观望,C,O,2.8,0),COLOR555500;
STICKLINE(青色观望,C,O,2,0),COLOR888800;
STICKLINE(青色观望,C,O,1.5,0),COLORAAAA00;
STICKLINE(青色观望,C,O,1,0),COLORCCCC00;
STICKLINE(青色观望,C,O,0.5,0),COLOREEEE00;CO:=(C-O);
绿心过滤:=IF((蓝心板),DRAWNULL,绿心板);
蓝心过滤:=IF((绿心板),DRAWNULL,蓝心板);
STICKLINE(急速超跌,O,C-CO/2,2.8,0),COLOR555555;
STICKLINE(急速超跌,O,C-CO/2,2,0),COLOR888888;
STICKLINE(急速超跌,O,C-CO/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌,O,C-CO/2,1,0),COLORCCCCCC;
STICKLINE(急速超跌,O,C-CO/2,0.5,0),COLOREEEEEE;
STICKLINE(短进,O,O+CO/3,2.8,0),COLOR335555;
STICKLINE(短进,O,O+CO/3,2,0),COLOR338888;
STICKLINE(短进,O,O+CO/3,1.5,0),COLOR33AAAA;
STICKLINE(短进,O,O+CO/3,1,0),COLOR33CCCC;
STICKLINE(品红离场,O,O+CO/3,2.8,0),COLOR550055;
STICKLINE(品红离场,O,O+CO/3,2,0),COLOR880088;
STICKLINE(品红离场,O,O+CO/3,1.5,0),COLORAA00AA;
STICKLINE(品红离场,O,O+CO/3,1,0),COLORCC00CC;
STICKLINE(品红离场,O,O+CO/3,0.5,0),COLOREE00EE;
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
MA54:=MA(CLOSE,54);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
HJ_8:=(REF(CLOSE,3)-CLOSE)/REF(CLOSE,3)*100>5;
HJ_9:=FILTER(HJ_8,10);
HJ_10:=BARSLAST(HJ_9);
HJ_11:=REF(HIGH,HJ_10+2);
HJ_12:=REF(HIGH,HJ_10+1);
HJ_13:=REF(HIGH,HJ_10);
HJ_14:=MAX(HJ_11,HJ_12);
HJ_15:=MAX(HJ_14,HJ_13);
HJ_16:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>5;
HJ_17:=HJ_10<150;
HJ_18:=(OPEN-HJ_15)/HJ_15*100<30;
HJ_19:=(CLOSE-LLV(LOW,HJ_10))/LLV(LOW,HJ_10)*100<50;
HJ_20:=(CLOSE-REF(OPEN,5))/REF(OPEN,5)*100<30;
HJ_21:=VOL/MA(VOL,5)<3.5;
HJ_22:=(CLOSE-REF(CLOSE,89))/REF(CLOSE,89)*100<80;
HJ_25:=HJ_16 AND HJ_17 AND HJ_18 AND HJ_19 AND HJ_20 AND HJ_21 AND HJ_22;
暴利:=FILTER(HJ_25,15);
PL1:=(((CLOSE-MA54)/MA54)<0.1);
PL2:=(((CLOSE-MA10)/MA10)<0.3);
偏离率:=(((PL1=1) AND (PL2=1))*0.2);
平台突破:=((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);
妖股突破:=平台突破=-0.1;
XDF:=(暴利 OR 妖股突破);
VARA:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VARAA:=DYNAINFO(7)/(REF(CLOSE,1))>1.05 AND (DYNAINFO(7)/O>1.05);
FLIGA:=(VOL/REF(VOL,1)>1.2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>1.2);
妖股:XDF AND C/REF(C,1)>1.095 AND FLIGA AND VARAA,NODRAW;
DRAWICON(妖股,LOW*0.995,7);
DRAWTEXT(妖股,LOW*0.975,' 妖股'),COLORYELLOW;
A1:=(CLOSE+HIGH+LOW)/3;
A2:=EMA(A1,3);
A3:=REF(A2,1);
A4:=IF(A2>A3,A2,DRAWNULL);
A5:=IF(A2<=A3,A2,DRAWNULL);
STICKLINE(CROSS(C,REF(A5,1)),REF(A5,1)*1.002,REF(A5,1),20,0),COLORRED;
DRAWTEXT(CROSS(REF(A4,1),C) AND A4,H,'↓开跌'),COLORGREEN;
QW1:=(H+L+C*2)/4;
QW3:=EMA(QW1,10);
QW4:=STD(QW1,10);
QW5:=(QW1-QW3)*100/QW4;
QW6:=EMA(QW5,5);
RK7:=EMA(QW6,10);
Z:=EMA(QW6,10)+100/2-5;
DRAWTEXT(CURRBARSCOUNT=1,(MIN(C,O)+L)/2*0.995,EXTERNSTR(0,9997)); { 涨停原因};




最新发布

相关文章

神奇指标广告