指标汇总
神奇指标广告
通达信 突变加仓锁喉K线图
来源:主图指标公式 11363次浏览 发布时间2023-04-18

通达信 突变加仓锁喉K线图

我不会轻易给大盘下结论,因为那样显得极为不负责任。

包括官媒在内的很多媒体,一会说牛市来了,一会喊利空来了,一会涨了,一会跌了。都是根据已知的行情,去做的表达。基本没啥依据,官媒尚且如此,搞流量的就更肆无忌惮的胡说八道了,反正也是穿上裤子不认账!

而我跟大家说的,是遇到什么情况,用什么办法!经常有人上来就问我,你对大盘看到多少点?我就特想问,您说的大盘,是上证指数,还是深圳成指啊?

那俩点位是一回事吗?包括指数之间有分化,而且现在很严重,你问这句有啥意义呢?

会炒股的人,记住,看俩东西:

1、资金走向。

大盘整体资金净流入、净流出。

板块强弱(就代表资金买了啥)。

个股资金走向。

2、国家政策方向。

国家未来发展规划中,哪些有重要意义,哪些有逻辑。

国际、国内的热点。

你只要搞清楚了这俩东西,就基本能找到各个板块涨跌的理由。而不是人云亦云,哪个板块涨了,就吹哪个板块,哪个板块跌了,就骂哪个板块。

Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLORRED;
大盘涨家数:INDEXADV,NODRAW,COLORRED;
大盘跌家数:INDEXDEC,NODRAW,COLORGREEN;
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/0;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/0;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORRED;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'买入'),COLORRED;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加仓'),COLORYELLOW;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=crOSS(C,VAR4) AND ZT;
DRAWTEXT(突破,L,'爆点');
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00ddfF;
STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;
V5:=EMA(CLOSE,1);主线:=EMA(V5,5) ;
本:=EMA(HHV(主线,5),1);
急进:=EMA(HHV(本,17),1);
稳健:=EMA(HHV(急进,17),2);
主升浪:EMA(HHV(稳健,17),3),LINETHICK1,COLORRED;



最新发布

相关文章

神奇指标广告