指标汇总
神奇指标广告
通达信短线一绝主图指标
来源:主图指标公式 5556次浏览 发布时间2023-04-04

通达信短线一绝主图指标


"守正"是指保持稳定,确保安全。为什么要确保安全呢?因为这样可以解决内心的不稳定感。对于新手来说,很可能会遇到不知道该买什么股票,或者买了但无法掌握的情况。解决这个问题的方法就是坚持守正之道,回到复利的核心,即大波段操作。选择一个安心的牛股需要考虑市场对企业的理解,即“企业市值=企业利润*估值”。因此,企业股价的涨跌取决于两个因素:利润是否增长和市场估值。基于这两个要素,我们可以将守正分为以下几种情况:


第一种情况是企业利润大幅度增长,同时市场对企业未来的成长性给予充分的乐观,估值大幅度提高。如果能够每年选择到这样的企业,那么基本上就是一匹大黑马。比如今年的恒顺和前年的奋达科技,它们的业绩都有大幅度提高,同时也恰好处于一个大风口上,市场给予高估值,股价表现非常出色。因此,在具体实践中,年底和第一季度的报表是需要密切关注的。


第二种情况是由于概念的炒作,股价突然大涨,市场对这类企业的估值大幅度提高。这种情况下,我们最好买入具有一定业绩支撑的股票,比如像康美药业和物产中大等。这种类型和第一种类型不同,决定了长牛波段的时间和跨度也不同。


第三种情况是市值能增长,要求小盘业绩能成长类型,长期持有,直到利润增长停止。这种类型的守正,难度很大,因为对于业绩的判断难度很大。因此,长期持有这种类型的股票需要谨慎考虑。


AA05:MA(C,5),LINETHICK3,COLOR00CCFF;
五日乖离率:=(C-AA05)/AA05*100;
BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;
AA10:MA(C,10);AA20:=MA(C,20);
BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORGREEN;
AA30:MA(C,30);
三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL),LINETHICK3,COLORFF00FF;
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
DRAWTEXT(强势狙击,LOW*0.98,'←强势狙击'),COLORYELLOW;
VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;



最新发布

相关文章

神奇指标广告