指标汇总
神奇指标广告
通达信顶级超卖突击多头指标
来源:热门指标公式 10357次浏览 发布时间2023-03-24

通达信顶级超卖突击多头指标


指标介绍:

股价趋势:该指标基于移动平均线(SMA)和最高价和最低价的历史值计算得出。它可以显示股价的趋势,并提供一些关键的买入和卖出信号。

底部警戒:该指标用红色线条表示,当股价趋势降至10以下时触发,表示市场可能已经超卖。

买入警戒:该指标用白色线条表示,当股价趋势降至10以下时触发,用于警示交易者不要在市场低点买入。

买入信号:该指标用红色线条表示,当股价趋势从底部警戒线向上穿过时触发,表示市场可能开始反弹,可以考虑买入。

顶部警戒:该指标用绿色线条表示,当股价趋势达到90或以上时触发,表示市场可能已经超买。

卖出警戒:该指标用白色线条表示,当股价趋势达到85或以上时触发,用于警示交易者不要在市场高点卖出。

止损出局:该指标用绿色线条表示,当股价趋势从顶部警戒线向下穿过时触发,表示市场可能开始下跌,可以考虑卖出。

多方趋势:该指标基于移动平均线(SMA)和最高价和最低价的历史值计算得出。它可以显示市场的多方趋势,即股价可能会上涨的方向。

突击套利线:该指标用于显示市场可能的突发变化,并用蓝色箭头标记。

套利阻力线:该指标用于显示市场的阻力水平,并用橙色箭头标记。

抄底:当多方趋势从下方穿过突击套利线时触发,用于警示交易者可以考虑买入。

逃顶:当多方趋势从上方穿过套利阻力线时触发,用于警示交易者可以考虑卖出。

突击队:这是一个基于价格波动的指标,用于帮助交易者确定买入和卖出的时机。它包括突击队1到突击队10等一系列计算和比较。

股价趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
底部警戒: 10,colorred,linethick2;
买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2;
买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5;
顶部警戒: 90,colorgreen,linethick2;
卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2;
止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5;
多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)
-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Culor8811FF;
突击套利线:=14;
套利阻力线:=78.89;
抄底:=CROSS(多方趋势,突击套利线);
逃顶:=CROSS(套利阻力线,多方趋势);
DRAWICON(抄底,多方趋势,1);
DRAWICON(逃顶,多方趋势,2);
突击队1:=REF(LOW,1);
突击队2:=SMA(ABS(LOW-突击队1),3,1)/SMA(MAX(LOW-突击队1,0),3,1)*100;
突击队3:=EMA(IF(CLOSE*1.2,突击队2*10,突击队2/10),3);
突击队4:=LLV(LOW,38);
突击队5:=HHV(突击队3,38);
突击队6:=IF(LLV(LOW,90),1,0);
突击队7:=EMA(IF(LOW<=突击队4,(突击队3+突击队5*2)/2,0),3)/618*突击队6;
突击队8:=MA(LOW,2)*0.98;
突击队9:=MA(LOW,26)*0.84;
突击队10:=REF(突击队8,1)<突击队9 AND REF(突击队8,1)<突击队8 AND REF(突击队8,1)<REF(突击队8,2);
STICKLINE(突击队10,0,突击队7*3,4,0),colorred;
DRAWTEXT(突击队10,突击队7*2,'突击'),coloryellow;



最新发布

相关文章

神奇指标广告