指标汇总
神奇指标广告
通达信尊享筹码叠加判断压力
来源:通达信公式 9856次浏览 发布时间2023-03-16

通达信尊享筹码叠加判断压力


炒股的核心价值是什么?

我认为是流动性

不要去计较公司的基本面,没了流动性,什么股都涨不上去

且看香港的0.1PB的股票照样跌,2-3倍估值的也照样跌

我们很容易进入误区,这个公司好,哪个行业好,可这些股照样跌,难道他们的基本面发生重大转变了吗?? 没改变的,只是没人炒了

我认为所有牛股,都是逻辑好+有人炒

不能光看逻辑好,也要看有人炒,有人炒就有流动性

股票价格是流动性决定的

市场资金就那么点,上市公司又那么多,永恒的轮动,不可能雨露均沾,尤其注册证以后更不可能有全面牛市了

这就是我只关注大主线的原因,大主线就底层逻辑就是:在流动性板块里面找逻辑找预期差

股民的关注的在哪超额收益就在哪,跟你买房一样,人口净流入多的地方房价通常比较高

股市分成高中低三层,对应地板、支柱、天花板。地板时基础,支柱时建立在地面上,顶住天花板。在股市中具体就是市场,板块,个股。

市场就是地板,地板硬,房子才能立得住。

板块就是支柱,支撑起整个房子。支柱有很多根,断了一根,有其他的硬就行。但是如果全断了,房子也就塌了。

个股就是天花板,是成果,是梦想。你想要赚钱,其实就是收割别人的梦想,截断别人的信仰。

天花板,我们借龙头的力;支柱,我们借板块的力;地板,我们借市场的力; 如果市场不好,尽早离场观望。


TS:=350;
N:=95;
DA1:=IF(TS>TOTALBARSCOUNT,TOTALBARSCOUNT,TS);   
DA:=IF(CURRBARSCOUNT>DA1,0,DA1);   
HI:=REFDATE(HHV(H,DA),DATE);{最高价}   
LO:=REFDATE(LLV(L,DA),DATE);   
C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);   
GZ:=EXP(LN(HI/LO)/15); {对数格值}   
LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);   
LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);   
LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);   
LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);   
LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);   
LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);   
LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);   
LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);   
LH9:=SUM(IF(C1>=(HI/POW(GZ,9)) AND C1<LO*POW(GZ,7),V,0),DA);   
LH10:=SUM(IF(C1>=(LO*POW(GZ,5)) AND C1<LO*POW(GZ,6),V,0),DA);   
LH11:=SUM(IF(C1>=(LO*POW(GZ,4)) AND C1<LO*POW(GZ,5),V,0),DA);   
LH12:=SUM(IF(C1>=(LO*POW(GZ,3)) AND C1<LO*POW(GZ,4),V,0),DA);   
LH13:=SUM(IF(C1>=(LO*POW(GZ,2)) AND C1<LO*POW(GZ,3),V,0),DA);   
LH14:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);   
LH15:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);   
L1:=REFDATE(HHV(LH1,DA),DATE);   
L2:=REFDATE(HHV(LH2,DA),DATE);   
L3:=REFDATE(HHV(LH3,DA),DATE);   
L4:=REFDATE(HHV(LH4,DA),DATE);   
L5:=REFDATE(HHV(LH5,DA),DATE);   
L6:=REFDATE(HHV(LH6,DA),DATE);   
L7:=REFDATE(HHV(LH7,DA),DATE);   
L8:=REFDATE(HHV(LH8,DA),DATE);   
L9:=REFDATE(HHV(LH9,DA),DATE);   
L10:=REFDATE(HHV(LH10,DA),DATE);   
L11:=REFDATE(HHV(LH11,DA),DATE);   
L12:=REFDATE(HHV(LH12,DA),DATE);   
L13:=REFDATE(HHV(LH13,DA),DATE);   
L14:=REFDATE(HHV(LH14,DA),DATE);   
L15:=REFDATE(HHV(LH15,DA),DATE);   
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10+L11+L12+L13+L14+L15);   
STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT,   
HI*N/100,HI/GZ,0.1,1)COLORA5555A;   
STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT,   
HI/POW(GZ,1)*N/100,HI/POW(GZ,2),0.1,1)COLORA7777A;   
STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT,   
HI/POW(GZ,2)*N/100,HI/POW(GZ,3),0.1,1)COLORA5555A;   
STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,   
HI/POW(GZ,3)*N/100,HI/POW(GZ,4),0.1,1)COLORA7777A;   
STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT,   
HI/POW(GZ,4)*N/100,HI/POW(GZ,5),0.1,1)COLORA5555A;   
STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT,   
HI/POW(GZ,5)*N/100,HI/POW(GZ,6),0.1,1)COLORA7777A;   
STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,   
HI/POW(GZ,6)*N/100,HI/POW(GZ,7),0.1,1)COLORA5555A;   
STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT,   
LO*POW(GZ,7),LO*POW(GZ,8)*N/100,0.1,1)COLORA7777A;   
STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT,   
LO*POW(GZ,6),LO*POW(GZ,7)*N/100,0.1,1)COLORA5555A;   
STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT,   
LO*POW(GZ,5),LO*POW(GZ,6)*N/100,0.1,1)COLORA7777A;   
STICKLINE(CEILING(DA*L11/SS)*3>=CURRBARSCOUNT,   
LO*POW(GZ,4),LO*POW(GZ,5)*N/100,0.1,1)COLORA5555A;   
STICKLINE(CEILING(DA*L12/SS)*3>=CURRBARSCOUNT,   
LO*POW(GZ,3),LO*POW(GZ,4)*N/100,0.1,1)COLORA7777A;   
STICKLINE(CEILING(DA*L13/SS)*3>=CURRBARSCOUNT,   
LO*POW(GZ,2),LO*POW(GZ,3)*N/100,0.1,1)COLORA5555A;   
STICKLINE(CEILING(DA*L14/SS)*3>=CURRBARSCOUNT,   
LO*POW(GZ,1),LO*POW(GZ,2)*N/100,0.1,1)COLORA7777A;   
STICKLINE(CEILING(DA*L15/SS)*3>=CURRBARSCOUNT,   
LO,LO*POW(GZ,1)*N/100,0.0001,1)COLORA5555A;   
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);   


这个指标怎么使用呢? 就是根据图中显示筹码的高低和长短判断,通过判断筹码密集和区间得知主力筹码和压力位有利于得知是否为主升浪。



最新发布

相关文章

神奇指标广告