指标汇总
通达信单线分阴阳强势狙击行情起
来源:主图指标公式 5264次浏览 发布时间2023-03-06

通达信单线分阴阳强势狙击行情起


   [万变不离其宗的是变,是学习,我们需要静下心来,慢慢学,虚心学,去倾听中国的未来的声音,去追踪中国产业变迁的脉络,去感受我们生活周围的点点滴滴,这些才是我们做好投资的关键所在。】09年是06-07年大牛后的B浪大反弹,10年是中小成长股的结构性市场,其实也是未来中小创主题牛市的启蒙,11年估值破灭后的大小通杀的盘局,其可以对应01-04阴跌慢熊状况,12-14针对的是创业板牛市的格局(主题板块特大牛市),15年是特大杠杠牛市状况,随后是杠杠快熊,针对特定情形,我均写了一些总结,有些还是非常肤浅的。这10年,其实是中国股市的一个浓缩,未来相信各种演变,均可以在其中找到影子,可以给大家作为一些参考,但万变不离其宗的是变,是学习,我们需要静下心来,慢慢学,虚心学,去倾听中国的未来的声音,去追踪中国产业变迁的脉络,去感受我们生活周围的点点滴滴,这些才是我们做好投资的关键所在。不要去迷信任何人,老夫的成功运气有很大成分,人生把握靠自己,何况在胜率如此低的股市,更要靠自己!

  【绝世高手不学最后也会平淡无奇】这个世界没有绝世高手,曾经的绝世高手最后变成平淡无奇,关键是学习,不断学习,不断跟随!我经常观察一些网络名ID的博文,发现一个问题,这些人的成功往往是一时的,比如老的如但斌,裘国根,园林,早年业绩非常好,买万科,茅台等发了财,但是最近5年业绩平平,为什么主要原因就是思维僵化,把自己的投资固定为一种模式。股市有个说法,叫做盈亏同源,何解,其实就是说,很多人用自己认为真理的东西去看待事物,由于之前判断曾经正确,所以一直认为正确,殊不知,下一次用了同样方法,却是一败涂地。这个本质其实是说,人的认知模式性的有限性造成了盈利和亏损来源与同一模式。


DRAWTEXT_FIX(1,0.88,5,0,'~☆~神奇指标网出品~☆~'),COLORRED;
HAN:=DATE<1141230;
当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);
DRAWKLINE(H,O,L,C);
九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;
成本价:COST(九十成本集中),LINETHICK2,COLORMAGENTA;
入1:IF(成本价>REF(成本价,1),成本价,DRAWNULL),COLORRED,LINETHICK2;
出1:IF(成本价<REF(成本价,1),成本价,DRAWNULL),COLORGREEN,LINETHICK2;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,3.2,0)*HAN,COLOR0077FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,2.5,0)*HAN,COLOR0099FF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.9,0)*HAN,COLOR00BBFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,1.2,0)*HAN,COLOR00DDFF;
STICKLINE(成本价>HIGH,CLOSE,OPEN,0.3,0)*HAN,COLOR00FFFF;
STICKLINE(成本价>HIGH,HIGH,LOW,0,0),COLORGREEN;
DF2:=(C-REF(C,1))/REF(C,1)*100>5;
DF3:=(C-O)/O*100>4;
当天涨幅:(C-O)/O*100,NODRAW;
V型反转:=L<成本价 AND DF2;
V型反转2:=CROSS(C,成本价) AND DF2;
V型反转3:=L<成本价 AND DF3;
DRAWTEXT(V型反转,L*0.98,'狙击'),COLORCYAN;
DRAWTEXT(V型反转2,L*0.98,'狙击'),COLORCYAN;
DRAWTEXT(V型反转3,L*0.98,'狙击'),COLORCYAN;
STICKLINE(V型反转=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转2=1,C,O,3.2,0),COLORRED;
STICKLINE(V型反转3=1,C,O,3.2,0),COLORRED;




最新发布

相关文章