指标汇总
神奇指标广告
通达信操盘必看预测价位做T主图
来源:主图指标公式 16293次浏览 发布时间2023-02-21

通达信操盘必看预测价位做T主图


当我整理自己的认知,把知识点分成树干和树枝时,这就成了我启蒙的开始。我现在的感觉,想做好就是要细致,把树枝摊开,不能走马观花。首先,我们应该每天都这样做。今天我们可以抓住什么机会,什么位置分配,买什么。为什么有些溢价高,有些溢价低,卖点是否准确。然后看看昨天的复盘,是否有问题,是否可以改进,以及整个盘面上的一些东西是否可以研究。如果你想获得超额回报,你应该比其他人更详细,更深入事物的本质,找到其他人没有意识到的规律。悟道就是这样。道路是不同的,但都是看你是否理解本质

用一句通俗易懂的形容就是:目前在流行做什么板块和题材

我们要做的,就是找出每个时候的大主线,围绕着这个主线做,就大概率是对的

主线确立了,就找出核心板块,然后找出核心股,思路这样捋顺一下,炒股的基本框架就很清楚了。

但是,无论什么方式,你怎么做,都是围绕这个大主线做就对了。如果不是,宁可不做!!事实是:最近不是这个主线的,都跌得挺惨的

那错过怎么办,又怕追高,那就耐心等待,不买又不会亏是吧,等到下一个大主线周期,你看的懂得主线周期再去参与.


N:=27;PP:=0.03;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
数字:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=数字/REF(数字,1);
选股:PMB AND 数字>REF(数字,1) AND 二日比>1,COLORRED,NODRAW;
MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);
DRAWNUMBER(选股=1 ,L,数字),COLORYELLOW;
DRAWICON(选股,L*0.975,1);
{预测当天最低价公式}
A1:=REF(O,1);
A2:=ABS((REF(C,1)-A1)/A1);
A3:=ABS((REF(H,1)-A1)/A1);
A4:=ABS((REF(L,1)-A1)/A1);
B1:=ABS((A2+A3+A4)/3);
B2:=O*B1;
预测低一:=O-B2;
预测高一:=O+B2;
今日保护价:(REF(C,2)+REF(C,1)+O)/3 ,COLOR4080FF,NODRAW;
开盘价1:=OPEN;
开盘价2:=REF(OPEN,1);
最高价1:=HIGH;
最高价2:=REF(HIGH,1);
最低价1:=LOW;
最低价2:=REF(LOW,1);
收盘价1:=CLOSE;
收盘价2:=REF(CLOSE,1);
AA:=最高价2;
BB:=最低价2;
CC:=开盘价2;
DD:=收盘价2;
EE:=(AA+BB+CC+2*DD)/5;
AAA:=EE+(AA-BB);
BBB:=2*EE-BB;
CCC:=2*EE-AA;
DDD:=EE-(AA-BB);
上升突破价:=AAA;
上升阻力价:=BBB;
下跌支撑价:=CCC;
下跌反转价:=DDD;
EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;
心理价:=EEE;
FFF:=(EEE+开盘价1)/2;
GGG:=(预测低一+FFF)/2;
预测低二:=GGG;
{预测今日最高价公式}
预测高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);
DRAWTEXT_FIX(1,0.04,0.15,0,'预测低一:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.10,0.15,0,CONST(预测低一)),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.04,0.20,0,'预测高一:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.10,0.20,0,CONST(预测高一)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.15,0.20,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.15,0,'预测低二:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.24,0.15,0,CONST(预测低二)),COLORYELLOW;
DRAWTEXT_FIX(1,0.29,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.20,0,'预测高二:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.24,0.20,0,CONST(预测高二)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.29,0.20,0,'元'),COLORYELLOW,LINETHICK1;
买回价:=预测低二*1.015;
卖出价:=买回价*(1+PP);
DRAWTEXT_FIX(1,0.04,0.10,0,'卖出价:'),COLORRED,LINETHICK1;
DRAWNUMBER_FIX(1,0.10,0.10,0,CONST(卖出价)),COLOR8080FF;
DRAWTEXT_FIX(1,0.15,0.10,0,'元'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.10,0,'买回价:'),COLORRED,LINETHICK1;
DRAWNUMBER_FIX(1,0.24,0.10,0,CONST(买回价)),COLOR8080FF;
DRAWTEXT_FIX(1,0.29,0.10,0,'元'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.01,0.02,0,'★=========================================== ★'),COLORRED;
DRAWTEXT_FIX(1,0.15,0.05,0,'T+1 操 作'),COLORFFFFFF;
DRAWTEXT_FIX(1,0.01,0.08,0,'操 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.12,0,'盘 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.16,0,'铁'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.20,0,'律'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.08,0,'坚 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.12,0,'决 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.16,0,'执'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.20,0,'行'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.24,0,'★=========================================== ★'),COLORRED;
STICKLINE(C>=O,C,O,3.4,0),COLOR0000AA;
STICKLINE(C>=O,C,O,3.0,0),COLOR0000BB;
STICKLINE(C>=O,C,O,2.4,0),COLOR0000CC;
STICKLINE(C>=O,C,O,2.0,0),COLOR0000DD;
STICKLINE(C>=O,C,O,1.6,0),COLOR0000EE;
STICKLINE(C>=O,C,O,1.2,0),COLOR0000FF;
STICKLINE(C>=O,C,O,0.6,0),COLOR0000FF;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,3.4,0),COLORAAAA00;
STICKLINE(C<=O,C,O,3.0,0),COLORBBBB00;
STICKLINE(C<=O,C,O,2.4,0),COLORCCCC00;
STICKLINE(C<=O,C,O,2.0,0),COLORDDDD00;
STICKLINE(C<=O,C,O,1.6,0),COLOREEEE00;
STICKLINE(C<=O,C,O,1.2,0),COLORFFFF00;
STICKLINE(C<=O,C,O,0.6,0),COLORFFFF00;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;




最新发布

相关文章

神奇指标广告