指标汇总
神奇指标广告
通达信热门主图多维分析标注法
来源:热门指标公式 7459次浏览 发布时间2023-02-08

通达信热门主图多维分析标注法


一个游资题材板块就像一朵花,如果天时地利人和,能盛开;如果缺少一点什么,则早熟或夭折。大凡大牛板块,或者大牛连板股,一定都是换手上去的板(即天天有人接力)。板块上攻时出现大批一字板的品种后,成本出现断层,换手接力盘面临缺失,极易出现衰竭。一字板后因为接力盘缺少与板块内弱势品种不跟,交易所特停而衰竭。

2.我的看法是:换手决定高度。

3.很多游资股票都是靠板板换手前进的:一般起来时有充分换手的,后面走的远,人气也足。量能都达到15%-30%区间(小盘股更高,中大盘的小些),而且不缩量。操作中只要量能不缩,但最好不要放暴量,一般可看成趋势继续。一个巨牛股,里面的资金从来都不是从头吃到尾的,都是接力上去的。很多一字板个股,要么买不到,买到就死了。而且这样的一字板,跌下来连反抽都难做,常常一路阴跌。而换手充分的牛股,跌下来反抽机会多多,多观察几只这样的牛股就能体会到。

4.作为市场的疯狂交易者,知行合一是最难的。做超短,天天会犯错。一直强化自己的大局观,战略空仓,能做而不做,才是大智慧。

5.封板也好,逢低也好,重组埋伏也罢,都是交易手段之一,没有厚薄之分。决定收益的是你的手法是否多样化,你的盘面阅读能力是否足够强大,强到能无限接近主流资金。单一的手筋很难将红旗举到底,拥有多门火炮,更可能常胜。一直在追求盈利手段的多样化,并增强使用的合理性,再辅以基础的资金、仓位管理,构成自己成熟稳定的操作系统。


A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3);
A2:=REF(LOW,3)=LLV(LOW,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3);
E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2; E2:=(HIGH+LOW)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(CLOSE)=1;
L1:=(D2 AND NOT(D1 AND E1=E2));
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR OR BARSCOUNT(CLOSE)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H1,X2)>0,HHVBARS(IF(H1,HIGH,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);
DRAWLINE(LD,L,HD,H,0),COLORWHITE,LINETHICK1,DOTLINE;
DRAWLINE(HD,H,LD,L,0),COLORWHITE,LINETHICK1,DOTLINE;
J1:=BACKSET(ISLASTBAR,MIN(BARSLAST(HD),BARSLAST(LD))+1); J2:=J1>REF(J1,1);
DRAWLINE(J2,IF(HD,H,L),ISLASTBAR,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORWHITE,LINETHICK1,DOTLINE;
A3:=H<REF(H,REF(BARSLAST(HD),1)+1);
B3:=REF(H,REF(BARSLAST(HD),1)+1)>REF(H,REF(BARSLAST(HD),1)+2+REF(BARSLAST(HD),REF(BARSLAST(HD),1)+2));
D3:=A3 AND B3 AND HD; E3:=BACKSET(D3,REF(BARSLAST(HD),1)+2); HH:=E3>REF(E3,1);
A4:=L>REF(L,REF(BARSLAST(LD),1)+1);
B4:=REF(L,REF(BARSLAST(LD),1)+1)<REF(L,REF(BARSLAST(LD),1)+2+REF(BARSLAST(LD),REF(BARSLAST(LD),1)+2));
D4:=A4 AND B4 AND LD; E4:=BACKSET(D4,REF(BARSLAST(LD),1)+2); LL:=E4>REF(E4,1);
DRAWICON(HH,H,2); DRAWICON(LL,L,1);
H3:=HH OR ISLASTBAR OR BARSCOUNT(C)=1; 
X3:=REF(BARSLAST(H3),1)+1; F3:=BACKSET(H3 AND COUNT(LL,X3)>0,LLVBARS(IF(LL,L,POW(10,20)),X3));
G3:=F3>REF(F3,1); I3:=BACKSET(G3,2); LZ:=I3>REF(I3,1),LINETHICK1; 
L4:=LZ OR ISLASTBAR OR BARSCOUNT(C)=1;
X4:=REF(BARSLAST(L4),1)+1; F4:=BACKSET(L4 AND COUNT(HH,X4)>0,HHVBARS(IF(HH,H,-POW(10,20)),X4));
G4:=F4>REF(F4,1); I4:=BACKSET(G4,2); HZ:=I4>REF(I4,1),LINETHICK1;
DRAWLINE(HZ,H,LZ,L,0),COLORGREEN,LINETHICK1;
DRAWLINE(LZ,L,HZ,H,0),COLORGREEN,LINETHICK1;
K1:=BACKSET(ISLASTBAR,MIN(BARSLAST(HZ),BARSLAST(LZ))+1); K2:=K1>REF(K1,1);
DRAWLINE(K2,IF(HZ,H,L),ISLASTBAR,C,0),COLORGREEN,LINETHICK1;
UU:=BACKSET(ISLASTBAR,BARSLAST(LD)+1);
VV:=UU>REF(UU,1);
WW:=BACKSET(VV,REF(BARSLAST(LD),1)+2);
XX:=WW>REF(WW,1);
DRAWLINE(XX,L,VV,L,1),COLORRED,LINETHICK1;
UU2:=BACKSET(ISLASTBAR,BARSLAST(HD)+1);
VV2:=UU2>REF(UU2,1);
WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2);
XX2:=WW2>REF(WW2,1);
DRAWLINE(XX2,H,VV2,H,1),COLORRED,LINETHICK1;
前一低:REF(L,BARSLAST(VV)),COLOR99FF66,POINTDOT,LINETHICK3;
前二低:REF(L,BARSLAST(XX)),COLORFF66FF,POINTDOT,LINETHICK3;
前一高:REF(H,BARSLAST(VV2)),COLOR99FF66,POINTDOT,LINETHICK3;
前二高:REF(H,BARSLAST(XX2)),COLORFF66FF,POINTDOT,LINETHICK3;
短高:REF(H,BARSLAST(VV2)),LINETHICK1;
短低:REF(L,BARSLAST(VV)),LINETHICK1;
短比:=(C-短低)/(短高-短低),LINETHICK1;
AA60:=EXPMA(C,60);
BB60:=ATAN((AA60-REF(AA60,1)))*180/3.1416;
STICKLINE(BB60>1 AND AA60>REF(AA60,1), AA60,REF(AA60,1),8,0),COLORRED;
STICKLINE(BB60<1 AND AA60<REF(AA60,1), AA60,REF(AA60,1),8,1),COLORGREEN;
AA13:=EMA(C,13);
BB13:=ATAN((AA13-REF(AA13,1)))*180/3.1416;
STICKLINE(BB13>1,AA13,REF(AA13,1),8,0),COLORYELLOW;
STICKLINE(BB13<1,AA13,REF(AA13,1),8,1),COLORBBCCCC;
STICKLINE(C<O,LOW,HIGH,0,1),COLOR00FF00;
STICKLINE(C<O,O,C,3,0),COLOR007700;
STICKLINE(C<O,O,C,2,0),COLOR00AA00;
STICKLINE(C<O,O,C,1.2,0),COLOR00DD00;
STICKLINE(C<O,O,C,0.2,0),COLOR00FF00;
STICKLINE(C>O,O,C,3,0),COLOR000099;
STICKLINE(C>O,O,C,2,0),COLOR0000BB;
STICKLINE(C>O,O,C,1.3,0),COLOR0000DD;
STICKLINE(C>O,O,C,0.3,0),COLOR0000FF;
涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0);
DRAWTEXT(涨停,H*1.03,'涨停'),COLORYELLOW;
STICKLINE(涨停,CLOSE,OPEN,3,0),COLOR005555;
STICKLINE(涨停,CLOSE,OPEN,2.7,0),COLOR007777;
STICKLINE(涨停,CLOSE,OPEN,2.1,0),COLOR009999;
STICKLINE(涨停,CLOSE,OPEN,1.5,0),COLOR00BBBB;
STICKLINE(涨停,CLOSE,OPEN,0.9,0),COLOR00DDDD;
STICKLINE(涨停,CLOSE,OPEN,0.3,0),COLOR00FFFF;
C3:=REF(C,1);
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
DRAWTEXT(跌停,L*0.99,'跌停'),COLORGREEN;
STICKLINE(跌停,LOW,HIGH,0,1),COLORCC0000;
STICKLINE(跌停,O,C,3,0),COLORCC3300;
STICKLINE(跌停,O,C,2,0),COLORCC6600;
STICKLINE(跌停,O,C,1.2,0),COLORCC9900;
STICKLINE(跌停,O,C,0.2,0),COLORCCCC00;



最新发布

相关文章

神奇指标广告