指标汇总
神奇指标广告
通达信引爆均线买点笑脸主图
来源:通达信公式 6005次浏览 发布时间2023-01-10

通达信引爆均线买点笑脸主图


专注于一种,将一种做到极致时,你会发现,这种周边的招数你全都会了,再到后来,你根本就不区分什么招数了,随意挥洒,自己都不知道是什么招。这就是无招胜有招,感觉股票确实像武侠一样的练武,或者是战场上行军打仗。市场上每个实际段热点层出不穷,你得把握市场最强得最有人气最核心得标的。

人气龙头就像战场上的将军,一声号令,全场冲锋。但将军的号令是建立在对战场形势的充分确认下,完全没希望的市场,将军也不会乱冲锋。以点带面,同时面支持了点,两者缺一不可,相辅相成。脱离市场趋势的人气龙头乱启动也是白搭,最先失败的肯定是他。

做股票心态很重要,不要去给自己定一个框框,任何提前设定好的东西,最后都有可能是错的。炒股的最高境界就是随波逐流,顺势而为。投资者也应该在实践过程中,逐渐形成自己的炒股风格和盈利模式,只有自己悟出来的东西最靠谱。


源码:
VAR1:=(4*CLOSE+LOW+HIGH)/6;
VAR2:=EMA(SLOPE(CLOSE,25)*20+CLOSE,73);
VAR3:=(2*CLOSE+LOW+HIGH)/5;
均价:EMA(VAR1,1),LINETHICK1;
买卖:EMA(VAR1,6),COLORBLUE,LINETHICK1;
动能:EMA(VAR1,14),COLORYELLOW,LINETHICK1;
多空:2*(买卖+动能)/4,COLORRED,LINETHICK1;
强弱:MA(CLOSE,38),COLORGREEN,LINETHICK1;
阻力:MA(CLOSE,73),COLORMAGENTA,LINETHICK1;
重压:MA(CLOSE,267),COLORCYAN,LINETHICK1;
DRAWICON(CROSS(动能,(均价*1.003)),(HIGH*1.01),8),LINETHICK2,COLORCYAN;
DRAWICON(CROSS(强弱,H),(HIGH*1.02),6),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(L,强弱),(LOW*0.98),5),LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(均价,(多空*1.002)),(LOW*0.98),7),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(买卖,(动能*1.0045)),(LOW*0.98),'←加仓'),LINETHICK2,COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWICON(CROSS(80,RSI) ,( HIGH*1.01),2) ,COLORBLUE;
DRAWICON(CROSS(RSI,22),(LOW*0.98),1),LINETHICK2,COLORMAGENTA; DRAWICON(CROSS(RSI,82.5),(HIGH*1.01),9),COLORBROWN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;




最新发布

相关文章

神奇指标广告