指标汇总
神奇指标广告
通达信主图精品进阶-多空提示
来源:通达信公式 9519次浏览 发布时间2022-10-31

通达信主图精品进阶-多空提示


决定你收益的是:你是否不断精进,你的交易手法是否具有大局观,你的盘面阅读能力是否足够强大,强大到无限接近主流资金。太多的人喜欢术的庄严,而放弃了道的修炼。


最近的生活,最近的城市,让我感受不到自己。潜意识,他象一件衣服,被默默藏在了房间的衣柜里。他依然在,但是我进门,好像到了家,却找不到心。

这次修行,一方面,在现实世界,继续验证我悟道的内容。

另一方面,找到内心,本真随即可见。

低能量的全球经济,没有安全感的世界,未来的出路,就在自己的心里。和市场的回报里。

让我们一起,拿到市场的回报,找到自己的心。


下面这套指标用法奉献给大家

1. 红色箭头表示多头,首先留意这个信号

2. B S 为买卖点,B点可以逐步建仓,s点可以离场

3. 留意加仓和笑脸信号。加仓代表进攻强势,笑脸是指多头趋势。

4. 钱袋出现可以止盈离场,若多头强势则可以继续持股,扩大收益

5. 哭脸出现坚决离场,以上特点反之亦然。

源码:

VAR1:=(4*CLOSE+LOW+HIGH)/6;

VAR2:=EMA(SLOPE(CLOSE,25)*20+CLOSE,73);

VAR3:=(2*CLOSE+LOW+HIGH)/5;

均价:EMA(VAR1,1),LINETHICK1;

买卖:EMA(VAR1,6),COLORBLUE,LINETHICK1;

动能:EMA(VAR1,14),COLORYELLOW,LINETHICK1;

多空:2*(买卖+动能)/4,COLORRED,LINETHICK1;

强弱:MA(CLOSE,38),COLORGREEN,LINETHICK1;

阻力:MA(CLOSE,73),COLORMAGENTA,LINETHICK1;

重压:MA(CLOSE,267),COLORCYAN,LINETHICK1;

DRAWICON(CROSS(动能,(均价*1.003)),(HIGH*1.01),8),LINETHICK2,COLORCYAN;

DRAWICON(CROSS(强弱,H),(HIGH*1.02),6),LINETHICK2,COLORGREEN;

DRAWICON(CROSS(L,强弱),(LOW*0.98),5),LINETHICK2,COLORYELLOW;

DRAWICON(CROSS(均价,(多空*1.002)),(LOW*0.98),7),LINETHICK2,COLORMAGENTA;

DRAWTEXT(CROSS(买卖,(动能*1.0045)),(LOW*0.98),'←加仓'),LINETHICK2,COLORMAGENTA;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWICON(CROSS(80,RSI) ,( HIGH*1.01),2) ,COLORBLUE;

DRAWICON(CROSS(RSI,22),(LOW*0.98),1),LINETHICK2,COLORMAGENTA; DRAWICON(CROSS(RSI,82.5),(HIGH*1.01),9),COLORBROWN;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;




最新发布

相关文章

神奇指标广告