指标汇总
神奇指标广告
通达信主力资金动向源码副图贴图
来源:通达信公式 4522次浏览 发布时间2022-09-05

以下是通达信主力资金动向源码副图贴图

{主力资金动向}

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
CC:=AA-BB;
STICKLINE(CC<REF(CC,2),CC,0,1,1), COLOR00FF00;
STICKLINE(CC>REF(CC,2),CC,0,1,1), COLORRED;
资金进场:IF(CROSS(AA,BB),3,0),STICK,LINETHICK3,COLORFF00FF;
资金出场:IF(CROSS(BB,AA),-3,0),STICK,LINETHICK3,COLOR00FF00;
DRAWICON(资金进场>0,4,1);
DRAWICON(资金出场<0,-4,2);

最新发布

相关文章

神奇指标广告