指标汇总
神奇指标广告
通达信最新自用极品选股预警
来源:通达信公式 9552次浏览 发布时间2022-09-05

以下是通达信最新自用极品选股预警

通达信最新自用极品选股预警


WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;

PJGJ:=AMOUNT/VOL/100;
SSRYDJX:=MA(PJGJ,13);
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=SSRCJE/SSRCJL/100;
CYS13:=(CLOSE-SSRCBJX)/SSRCBJX*100;
XYSHSL:=EMA(VOL/CAPITAL*100,13);
ZZX:=0,COLORWHITE;
 

{三平翻红}
DAY1:=REF(C,1)/REF(C,2)<1.02 AND REF(C,1)/REF(C,2)>0.98;
DAY2:=REF(C,2)/REF(C,3)<1.02 AND REF(C,2)/REF(C,3)>0.98;
DAY3:=REF(C,3)/REF(C,4)<1.02 AND REF(C,3)/REF(C,4)>0.98;
上趋势:=MA(LOW,20)*1.2,COLOR0080FF,LINETHICK2;
次上趋势:=MA(LOW,20)*1.1,COLORYELLOW;
次下趋势:=MA(HIGH,20)*0.9,COLORWHITE;
下趋势:=MA(HIGH,20)*0.8,COLORGREEN,LINETHICK2;
ZD:=(C-REF(C,1))/REF(C,1)*100;
HDZF:=(HHV(H,20)-C)/(HHV(H,20)-LLV(L,20));
趋势强度:=IF(C>次上趋势,IF(C>上趋势,4,3),IF(C>次下趋势 AND C<次上趋势,2,IF(C<下趋势,0,1)));

LS:=C/REF(C,1)>=1.02 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));


三平翻红:(DAY1+DAY2+DAY3)>=2 AND XYSHSL>1.6 AND CYS13>5 AND LS ;

最新发布

相关文章

神奇指标广告