指标汇总
神奇指标广告
通达信危中择机选股公式,源码
来源:通达信公式 5308次浏览 发布时间2022-09-05

以下是通达信危中择机选股公式,源码

通达信危中择机选股公式,源码

金砖选股
不同的思路,不同的环境,就会有不同的选股公式。本指标的思路:恐慌中捕捉机会,浪底下寻找钻石。选股信号出现白色机会最佳,出现黄色也能赚钱。如果简单与主图均线和副图KDJ配合,成功率更高!
贴图有两张,一张是遇到熊股的选股表现,一张是碰到牛票的选股姿态

{金钻选股,20120528福将牵牛优化}

齐胸:=EMA(100*(1-WINNER(1.10*C)),1);
齐腰:=EMA(100*(1-WINNER(1.2*C)),1);
齐踝:=EMA(100*(1-WINNER(1.5*C)),1);
状态1:=齐胸>95;
状态2:=齐腰>80;
状态3:=齐踝>60;
状态4:=齐踝>70;
状态5:=齐腰>85;
TJ1:=状态1>REF(状态1,1) AND 状态2>REF(状态2,1) AND 状态3>REF(状态3,1);
BT001:=状态1 AND 状态2 AND 状态3 AND 状态3>REF(状态3,1);
BT002:=状态1 AND 状态2>REF(状态2,1);
BT003:=状态1 AND 状态4 AND 状态5;
BT004:=状态1 AND 状态4 AND 状态5 AND TJ1;
TJ2:=CROSS(90,齐胸) AND 齐腰>60 ;
TJ3:=COUNT(齐胸>85 AND 齐腰>60 ,10)>7 AND CROSS(80,齐胸);
TJ4:=FILTER(齐胸>85 AND 齐腰>70 AND 齐踝>40,5);
TJ6:=齐胸>90 AND 齐腰>75;
TJ5:=齐胸>85 AND 齐腰>70 AND 齐踝>40;

更多指标公式:www.shenqizhibiao.com

JLBT:=FILTER(TJ1 OR TJ2 OR TJ3 OR TJ4 OR BT001 OR BT002 OR BT003 OR BT004,5);
DXBT01:=LONGCROSS(73.8,齐胸,5) AND 齐腰>20 AND 齐踝>1;
DXBT02:=COUNT(齐胸>70,13)>9 AND CROSS(71,齐胸) AND 齐腰>20;
怒放:FILTER(DXBT01 OR DXBT02,3),COLORWHITE;
MT:=BARSLAST(REF(CROSS(75,齐胸),1));
半开:(MT<21 AND MT>3 AND 齐胸<REF(齐胸,MT+1) AND CROSS(75,齐胸)) ,COLORYELLOW;

{XG:怒放 OR 半开;};

最新发布

相关文章

神奇指标广告