指标汇总
神奇指标广告
通达信副图指标螺旋法则源码
来源:通达信公式 4165次浏览 发布时间2022-09-05

以下是通达信副图指标螺旋法则源码

通达信副图指标螺旋法则源码

VAR1:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR2:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR3:=SMA(VAR2,13,5);
VAR4:=BARSCOUNT(CLOSE)*3.1415926/180;
VAR5:=SMA(VAR3,13,8),COLORRED;
VAR6:=SMA(VAR1,21,8),COLORGREEN;
VAR7:=EMA(200*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
IF(VAR7>=160,200,DRAWNULL),COLORRED;
IF(VAR7<160,200,DRAWNULL),COLORGREEN;
T1:SIN(VAR4*8)*100+100,COLORWHITE;
IF(T1<=REF(T1,1),T1,DRAWNULL),COLORLIGREEN,LINETHICK1;
T2:COS(VAR4*8)*100+100,COLORFF8080,LINETHICK4,POINTDOT;
IF(T2<=REF(T2,1),T2,DRAWNULL),COLORLIGREEN,LINETHICK4,POINTDOT;
IF(VAR5>VAR6,0,DRAWNULL),COLORGREEN;
IF(VAR5<VAR6,0,DRAWNULL),COLORRED;
 

最新发布

相关文章

神奇指标广告