指标汇总
神奇指标广告
通达信黄买蓝卖主图指标
来源:通达信公式 665次浏览 发布时间2022-09-05

以下是通达信黄买蓝卖主图指标

通达信黄买蓝卖主图指标

分享一个主图,适合新手

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,
COLOR0099FF,LINETHICK1;
YC:=FORCAST((C+L+H)/3,5);

上:=BBI+3*STD(BBI,10),COLORAACC66,LINETHICK1,POINTDOT;
下:=BBI-3*STD(BBI,10),COLORAACC66,LINETHICK1,POINTDOT;{COLORAACC66}

惹人 :BBI;

AAA:=(3*C+H+L+O)/6;
VAR155:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
VAR255:=(HHV(VAR155,5)+HHV(VAR155,10)+HHV(VAR155,20))/3;
VAR355:=(LLV(VAR155,5)+LLV(VAR155,10)+LLV(VAR155,20))/3;
VAR455:=(HHV(VAR255,5)+HHV(VAR255,10)+HHV(VAR255,20))/3;
VAR555:=(LLV(VAR355,5)+LLV(VAR355,10)+LLV(VAR355,20))/3;
VAR655:=(LLV(VAR155,2)+LLV(VAR155,4)+LLV(VAR155,6))/3;
短线:=VAR155,COLORWHITE;


MA110:=MA(CLOSE,10),COLORYELLOW;
绿降:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
VAR1:=VOL*(O+C)/2;
生命线:=SUM(VAR1,7)/SUM(VOL,7),COLORFF00FF,LINETHICK1;
MW:=18;FL:=MA(CLOSE,MW)+ABS(MA(CLOSE,MW)-REF(MA(CLOSE,MW),1)),COLORRED;
FS:=MA(CLOSE,MW)+MA(CLOSE,MW)-REF(MA(CLOSE,MW),1),COLORGREEN,LINETHICK2;
分水岭:=IF(MA(CLOSE,MW)<FS,FS,MA(CLOSE,MW)),COLORLIBLUE,LINETHICK1,;

界:=分水岭-(EMA(C,3)-分水岭),COLORLIBLUE,LINETHICK1;

筹码密集:=HHV(MA(H,13),13),COLORRED,LINETHICK1;
TLAMSENR:=MAX(MAX((HIGH-LOW),ABS((REF(CLOSE,1)-HIGH))),ABS((REF(CLOSE,1)-LOW)));
ATR:=MA(TLAMSENR,13);VAR11A:=(REF(CLOSE,1)-REF(ATR,1));
多:=(HHV(VAR11A,12)),LINETHICK1,COLOR0099FF;{COLOR0080FF}
N:=20;
MB:=MA(C,N);
R:=C-MB;
X1:=MA(R*R,N);
X:=SQRT(X1);

更多指标公式:www.shenqizhibiao.com
M5:=MA(C,5),COLORWHITE,LINETHICK1;
M10:=MA(C,10),COLORYELLOW,LINETHICK1;
M20:=MB,COLORMAGENTA,LINETHICK1;{COLOR9D7DE2}

M26:=MA(C,10),COLORMAGENTA,LINETHICK1;
M60:=MA(C,60),COLORGREEN,LINETHICK1;
M120:=MA(C,120),COLORLIBLUE,LINETHICK2;

上轨:=MA(C,20) + 2*STD(CLOSE,20),COLORBLUE;
下轨:=MA(C,20) - 2*STD(CLOSE,20),COLORBLUE;
中轨:=MA(C,17),COLORWHITE,LINETHICK1;
上轨1:=MB+0.98*X,POINTDOT,LINETHICK1,COLORLIGRAY;
上轨2:=MB+1.96*X,,COLORGRAY,LINETHICK1;
下轨1:=MB-0.98*X,CIRCLEDOT,LINETHICK1,COLORLIGRAY;
下轨2:=MB-1.96*X,COLORGRAY,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV24:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
压力:=IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORWHITE,POINTDOT,LINETHICK2;
支撑:=IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORLIBLUE,POINTDOT,LINETHICK2;
压力位:=IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLORLIGRAY,POINTDOT,LINETHICK4;
支撑位:=IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORLIRED,POINTDOT,LINETHICK4;

XS:=MA(LOW,5)*(1-5/100),COLORLIRED;

XS1:=MA(HIGH,5)*(1+5/100),COLORLIRED;

 

 

VARR1:=SMA(MAX(CLOSE-REF(C,1),0),5,1)/SMA(ABS(CLOSE-REF(C,1)),5,1)*100;
STICKLINE(CROSS(82,VARR1),MIN(C,O),MAX(C,O),2.5,0),COLORBLUE;
STICKLINE(CROSS(XS1,C),MAX(C,O),(MAX(C,O)*1+MIN(O,C)*1)/2,2.5,0),COLORWHITE;

 

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS);

 

MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

卖:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
{DRAWTEXT(FILTER(卖=1,1),HIGH*1.01,'卖'),COLORGREEN;}
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
{RSI出击买点}
AA1:="RSI.RSI1"(3,14,24),LINETHICK1,COLOR6295D6;
BB1:=REF("RSI.RSI1"(3,14,24),1),LINETHICK1,COLORFF9800;
STICKLINE((AA1-BB1)/BB1>13/10,O,C,2.5,0),COLORYELLOW;
STICKLINE(FILTER(买=1,5),O,C,1,0),COLOR0000FF;
STICKLINE(CROSS(短线买点,21),(MAX(C,O)+MIN(O,C)*3)/4,(MAX(C,O)*3+MIN(O,C)*1)/4,2.5,0),COLORMAGENTA;
{DRAWICON(CROSS(短线买点,21),L*1,9),COLORYELLOW;}

{DRAWICON(CROSS(C,界),L*1,1);};

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

长压:HHV(FORCAST(C,10),17)COLOR0099FF;{COLOR0099FF}
短压:=HHV(FORCAST(C,10),8),COLORFF9933;
生命:=FORCAST(C,10),COLOR0099FF;{COLOR0099FF}{COLORA8C300}{COLORAAAA00}
买入:=IF(生命>REF(生命,1) AND COUNT(生命>REF(生命,1),2)=1,生命,DRAWNULL),COLORFF00FF,CIRCLEDOT,LINETHICK2;
加仓:=IF(短压=生命,生命,DRAWNULL),COLORYELLOW,LINETHICK2;
持股:=IF(长压=短压 AND 短压=生命,M60,DRAWNULL),COLOR5756FF,LINETHICK1;{COLOR5BD1F1}{COLOR5BD1D4}
赢在龙头:=(L+H+C*4)/6;
工作:=EMA(赢在龙头,12),COLOR00FF00;
度假:=EMA(赢在龙头,19);
赢在:=(工作-REF(工作,1))/REF(工作,1)*100;
龙头:=(度假-REF(度假,1))/REF(度假,1)*100;

G:=BARSLAST(CROSS(赢在,0));
龙:=REF(赢在龙头,G),COLORCAF0D4,LINETHICK1;

V1:=DMA((HIGH+LOW+CLOSE+CLOSE)/4.15,0.9);
HY1:=REF(EMA(V1,3),1);
趋:=EMA(3*YC-2*SMA(YC,2,1),15),COLORFFCC66,LINETHICK1;

DRAWICON(CROSS(CLOSE,HY1),L,7),COLORWHITE;
{中3:=DMA(CLOSE,VOL/SUM(VOL,13));
上3:=DMA(CLOSE,VOL/SUM(VOL,13))+3*STD(BBI,10),COLORFFCC66;
下3:=DMA(CLOSE,VOL/SUM(VOL,13))-3*STD(BBI,10),COLORFFCC66;};

AA999:=STICKLINE(1,REF(C,BARSLAST(V=HHV(V,20))),
REF(C,BARSLAST(V=HHV(V,20))),1,1),COLORLIRED;

MB77:=MA(C,20);
R77:=C-MB77;
X177:=MA(R77*R77,20);
X77:=SQRT(X177);

上轨17:MB77+0.98*X77,,LINETHICK1,COLORGRAY;
上轨27:MB77+1.96*X77,,COLORGRAY,LINETHICK1;
下轨17:MB77-0.98*X77,,LINETHICK1,COLORGRAY;
下轨27:MB77-1.96*X77,COLORGRAY,LINETHICK1;

最新发布

相关文章

神奇指标广告