指标汇总
神奇指标广告
通达信操盘密码之波段密码主图源码
来源:通达信公式 10478次浏览 发布时间2022-09-05

以下是通达信操盘密码之波段密码主图源码

通达信操盘密码之波段密码主图源码

{操盘密码》之波段密码主图源码
青色为操盘线,洋红色为界点线。操盘线要上穿界点线买入}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,C,O,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,C,O,2,1),COLORGREEN;
散户:EMA(C,5),COLORCCCCCC;
操盘:MA(C,9),COLORCYAN,LINETHICK2;
界点:MA(C,20),COLORMAGENTA;
LC:=REF(C,1);
RSI:=((SMA(MAX((C - LC),0),3,1) / SMA(ABS((C - LC)),3,1)) * 100);
FF:=EMA(C,3);
MA15:=EMA(C,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLOR22ACDE;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORCCCCCC;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLOR22ACDE;
低:REFDATE(低1,DATE),COLORRED;

最新发布

相关文章

神奇指标广告