指标汇总
通达信极品时分T+0 副图 股海网原创 附图说明
来源:通达信公式 9172次浏览 发布时间2022-11-04




以下是通达信极品时分T+0 副图 股海网原创 附图说明




通达信极品时分T+0 副图 股海网原创 附图说明



此时分指标为本人原创,希望大家多多探讨,分享


具体应用请看下图说明:



A1:=(DVOL/C)/2,NODRAW;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A6:=A2+A3+A4+A5;

主买:(A2/A6)*100,LINETHICK1,COLORRED;

主卖:(A3/A6)*100,LINETHICK1,COLORCYAN;

散买:(A4/A6)*100,LINETHICK0;

散卖:(A5/A6)*100,LINETHICK0;

主差:主买-主卖,LINETHICK1,NODRAW;

散差:散买-散卖,LINETHICK0,NODRAW;

DRAWTEXT(主差>0 AND REF(主差,1)<=0,C*2,'抢'),COLORRED;

DRAWTEXT(主差<0 AND REF(主差,1)>=0,C*1,'主'),COLORWHITE;

DRAWTEXT(散差>0 AND REF(散差,1)<=0,C*2,'散'),COLORCYAN;

DRAWTEXT(散差<0 AND REF(散差,1)>=0,C*1,'入'),COLORWHITE;

VAR1:=((CLOSE - LLV(LOW,50))/(HHV(HIGH,50) - LLV(LOW,50)))*(100);

VAR2:=REVERSE(VAR1);

VAR3:=SMA(VAR1,6,1);

K:=SMA(VAR3,4,1);

DRAWTEXT(CROSS(K,D) AND MA(CLOSE,5)<CLOSE,D,'B'),COLORRED;

DRAWTEXT(CROSS(D,K) AND MA(CLOSE,5),D,'S'),COLORWHITE;

STICKLINE((K >= D),K,D,6,0),COLOR0000A8;

STICKLINE((K >= D),K,D,5,0),COLOR0000C0;

STICKLINE((K >= D),K,D,4,0),COLOR0000E0;

STICKLINE((K >= D),K,D,3,0),COLOR0000F0;

STICKLINE((K >= D),K,D,2,0),COLOR0000D0;

STICKLINE((K >= D),K,D,1,0),COLOR8080FF;

STICKLINE((K <= D),K,D,6,0),COLOR008800;

STICKLINE((K <= D),K,D,5,0),COLOR009900;

STICKLINE((K <= D),K,D,4,0),COLOR00AA00;

STICKLINE((K <= D),K,D,3,0),COLOR00BB00;

STICKLINE((K <= D),K,D,2,0),COLOR00CC00;

STICKLINE((K <= D),K,D,1,0),COLOR00DD00;

顶:90,DOTLINE;

底:10,DOTLINE;



通达信极品时分T+0 副图 股海网原创 附图说明





最新发布

相关文章