指标汇总
神奇指标广告
通达信股友们做趋势吧,多头就买进,绿就卖出好用
来源:通达信公式 9275次浏览 发布时间2022-09-05

以下是通达信股友们做趋势吧,多头就买进,绿就卖出好用

通达信股友们做趋势吧,多头就买进,绿就卖出好用


HH:=(6*H+5*REF(H,1)+4*REF(H,2)+3*REF(H,3)+2*REF(H,4)+REF(H,5))/21;
LL:=(6*L+5*REF(L,1)+4*REF(L,2)+3*REF(L,3)+2*REF(L,4)+REF(L,5))/21;
A1:=IF(C>REF(HH,1),1,0);
A2:=IF(C<REF(LL,1),-1,0);
A3:=A1+A2;
A4:=IF(A3=0,REF(A3,BARSLAST(NOT(A3=0))),A3);
多空:IF(A4=-1,MA(HIGH,7),MA(LOW,7)),LINETHICK2,COLORFFFFFF;

STICKLINE(多空<C,H,L,0,1),COLORRED;
STICKLINE(多空<C,C,O,2,1),COLORRED;
STICKLINE(多空>=C,H,L,0,1),COLORGREEN;
STICKLINE(多空>=C,C,O,2,1),COLORGREEN;
支撑:MA(REF(LLV(C,30),1),2),LINETHICK2,COLORFF8800;

 

最新发布

相关文章

神奇指标广告