指标汇总
通达信极品底副图公式 不要错过
来源:通达信公式 1299次浏览 发布时间2022-11-04




以下是通达信极品底副图公式 不要错过




通达信极品底副图公式 不要错过



VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

VAR5:=LLV(LOW,34);

VAR6:=HHV(VAR4,34);

VAR7:=IF(LLV(LOW,55),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=EMA(CLOSE,5);

VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);

VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);

VAR12:=EMA(CLOSE,5)*(-1);

STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;

备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;

STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;

界:0,COLORFFFFFF,LINETHICK1;

XL1:=MA(LOW,2)*0.96;

XL2:=MA(LOW,26)*0.85;

XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);

STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;

启动:IF(XL3,0,VAR8*3),COLORRED;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

红线上穿买:EMA((VA-VB)/(VC-VB)*27,5),COLORRED;

红线下穿卖:EMA(红线上穿买,3),COLORFFFF00;

散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);

庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);

DRAWTEXT(CROSS(散户,庄家) AND 散户<30,5,'低进'),COLOR00FF00;

DRAWTEXT(CROSS(散户,庄家) AND 散户<30,7,'●'),COLORFFFFFF;

DRAWTEXT(CROSS(庄家,散户) AND 散户>70,25,'高出'),COLOR00FF00;

DRAWTEXT(CROSS(庄家,散户) AND 散户>70,22,'●'),COLOR00FF00;

极品底:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;

DRAWICON(极品底=23,23,1),LINETHICK2,COLORFFFFFF;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,3,'低进'),COLORFFFF00;

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,7,'▲'),COLORRED;

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,6,'▲'),COLORRED;

DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<19,5,'↑'),COLORRED;

QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;

QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);

QVAR1D:=SMA(QVAR1A,21,8);

机会来临:=SMA(QVAR1C,13,8),COLORRED;

AAS:=FILTER((COUNT((机会来临-QVAR1D<(-65)),3)=3),34);

波段买点:IF(AAS,15,0),COLORFFFFFF,STICK,LINETHICK6;

DRAWTEXT(波段买点,17,'波段买'),COLORFFFFFF;



通达信极品底副图公式 不要错过





最新发布

相关文章