指标汇总
神奇指标广告
通达信阶梯主图公式及使用方法
来源:通达信公式 5233次浏览 发布时间2022-09-05

以下是通达信阶梯主图公式及使用方法

通达信阶梯主图公式及使用方法

买入有两个买点
一、配合副图MACD底部金叉,K线站上第一个楼梯线买入。
二、K线从下上穿楼梯线并完全站上楼梯线买入。

卖出有三个卖点
一、K线下穿楼梯线卖出
二、楼梯线变绿短线卖出(楼梯线如不向下就持股)
三、副图MACD死叉卖出

LINA:=IF(CLOSE>REF(HIGH,1),1,0);
LINB:=IF(CLOSE<REF(LOW,1),1,0);
楼梯线:IF(LINA=1,LLV(LOW,2),REF(LLV(LOW,2),BARSLAST(LINA=1)));
IF(楼梯线<=REF(楼梯线,1),楼梯线,DRAWNULL),COLORGREEN,LINETHICK2;
IF(楼梯线>=REF(楼梯线,1),楼梯线,DRAWNULL),COLORRED,LINETHICK2;
 

最新发布

相关文章

神奇指标广告