指标汇总
神奇指标广告
根据许多知名老师的买入指标组合而成的买入集合1(副图,源码,无未来
来源:通达信公式 3386次浏览 发布时间2022-11-04




以下是根据许多知名老师的买入指标组合而成的买入集合1(副图,源码,无未来




根据许多知名老师的买入指标组合而成的买入集合1(副图,源码,无未来



STICKLINE(C>0,0,-1,4,0),COLOR885566;

STICKLINE(C>0,-1,-2,4,0),COLORAA7766;

STICKLINE(C>0,-2,-3,4,0),COLORCC9966;

STICKLINE(C>0,-3,-4,4,0),COLOREE00BB;

STICKLINE(C>0,0,1,4,0),COLOR220044;

STICKLINE(C>0,1,2,4,0),COLOR440044;

STICKLINE(C>0,2,3,4,0),COLOR660044;

STICKLINE(C>0,3,4,4,0),COLOR00EE00;

0;

4;

-4;

{系统黑码指标}

WRSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;

相对强弱RSI买入:STICKLINE(CROSS(WRSI,20) ,3,4,2,0),LINETHICK2,COLORWHITE;



{黄金坑买}

KVAR1:=MA(WINNER(CLOSE),9)*100;

坑买:= CROSS(KVAR1,2);

KVAR2:=(1-EMA((HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15)),15))*100;

KVAR3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

KVAR4:=SMA(KVAR3,9,1);

KVAR5:=SMA(KVAR4,9,1);

KVAR6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100);

KVAR7:=REF(KVAR6,1)>13 AND REF(KVAR6,1)/KVAR6>1.23 AND CLOSE/REF(CLOSE,1)>1.03;

坑春笋:= KVAR7 AND REF(CLOSE,1)<=COST(5);

KVAR8:=MA(CLOSE,27);

KVAR9:=(CLOSE-KVAR8)/KVAR8*100;

KVARA:=MA(KVAR9,2);

KVARB:=BARSLAST(CROSS(-10,KVARA)=1);

KVARC:=BARSLAST(CROSS(KVARA,10)=1);

KVARD:=KVARA<-10 AND KVARB>3;

KVARE:=KVARA>10 AND KVARC>3;

黄金坑:= KVARD;

坑贪嘴乐:= KVARA>REF(KVARA,1) AND KVARD AND KVARA<-15;

黄金坑买:STICKLINE((黄金坑+坑贪嘴乐+坑春笋+坑买) >=3,2,3,2,0),,COLORYELLOW;



{“短线王”副图指标使用方法:

1.使用及简单,出现白色三角图即可以下手,下手要快。

3.实践证明,个股出现买入指示前五日连续下跌时,买入获利成功率不到20%,如个股出现买入指示前三日连续下跌时,买入获利率正好相反,能达到95%以上。

4.个股买入第二日跌幅超过2%即可以抛掉,实际我的接受范围是跌幅不超过3.5%-4%,具体因时因股而宜。}

TJ1:=(MIN(C,O)-L)/(H-L)>=0.5;

TJ2:=L/MIN(C,O)<=0.99;

TJ3:=(C-MA(C,30))/MA(C,30)*100<-3;

TJ4:=C>O;

短线王:STICKLINE(TJ1 AND TJ2 AND TJ3 AND TJ4,1,2,2,0),COLORRED;



{买001}

VAR1W:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100;

VAR2W:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;

VAR3W:=SMA(VAR2W,2,1);

下:=SMA(VAR3W,2,1);

无:=ABS(VAR1W),COLORGREEN;

买001:STICKLINE(CROSS(下,无),0,1,2,0),COLORMAGENTA;



{交易护驾}

Z_1:=C-REF(C,1);

空头:=EMA(EMA(Z_1,6),6)/EMA(EMA(ABS(Z_1),6),6)*20;

多头:=(空头*2-FORCAST(空头,9));

RSV:=(C-LLV(L,3))/(HHV(H,3)-LLV(L,3))*100;

KK:=SMA(RSV,2,1);

DD:=SMA(KK,2,1);

JJ:=3*KK-2*DD;

引力:=SMA(JJ,2,1)-SMA(JJ,3,1);

JT_B1:=(O+L+H+C*3)/6;

WMR:=(5*JT_B1+4*REF(JT_B1,1)+3*REF(JT_B1,2)+2*REF(JT_B1,3)+1*REF(JT_B1,4))/(5+4+3+2+1);

JT_B2:=REVERSE(JT_B1)+2*WMR;

JT_B3:=3*JT_B2-2*SMA(JT_B2,2,1);

JTB4:=IF(BARSLAST(C>JT_B3),JT_B3,DRAWNULL);

JT_B4:=IF(BARSLAST(C>JT_B3),JT_B3,REF(JTB4,1));

JTB5:=IF(BARSLAST(C<=JT_B3),JT_B3,DRAWNULL);

JT_B5:=IF(BARSLAST(C<=JT_B3),JT_B3,REF(JTB5,1));

JT_B6:=IF(C<=JT_B3,JT_B4,JT_B5);

近台比:=(C-JT_B6)/JT_B6*100;

交易护驾:STICKLINE(近台比>0 AND EVERY(近台比>REF(近台比,1),2) AND 多头>=空头 AND CROSS(引力,0),-1,0,2,0),COLORBLUE;



{短线买点}

AA:=REF(CLOSE,1);

BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;

HHH:=BBB-LLV(BBB,10);

SS:=(MA(HHH,2)*3+HHH*13)/16;

短线买点:=IF(SS>13,MA(SS,2),SS)/6,COLOR00FF00;

短线出击:STICKLINE(CROSS(短线买点,1) AND (短线买点<30),-2,-1,2,0),COLORGREEN;



{乖离1}

下跌:=(C-MA(C,30))/MA(C,30)*100<-7;

乖离:=EMA(100*(C-LLV(LOW,37))/(HHV(H,37)-LLV(LOW,37)),3)*1;

乖离1选股:STICKLINE(CROSS(乖离,10) AND 下跌,-3,-2,2,0),COLORCYAN;



{建仓买点}

LC:=REF(CLOSE,1);

RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);

TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);

HD:=(HIGH - REF(HIGH,1));

LD:=(REF(LOW,1) - LOW);

DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);

DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);

PDI:=((DMP * 100) / TR1);

MDI:=((DMM * 100) / TR1);

ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);

AV:=(RSI5 + ADX);

DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);

WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));

NEWVOL:=(RSI5 - WR10);

最佳买入:=(AV + NEWVOL);

买入选股:=IF(CROSS(最佳买入,0),4,0),STICK,COLOR00FFFF,LINETHICK2;

VARA1:=SMA(买入选股,3,1);

VARA2:=SMA(VARA1,3,1),COLOR0000FF;

VARA3:=SMA(VARA2,3,1),COLOR00FFFF;

建仓买点:STICKLINE(CROSS(VARA2,VARA3) AND (VARA2<40),-4,-3,2,0),COLORRED;



根据许多知名老师的买入指标组合而成的买入集合1(副图,源码,无未来



最新发布

相关文章

神奇指标广告