指标汇总
神奇指标广告
通达信资金动能指标-军令如山-贵在执行
来源:通达信公式 5492次浏览 发布时间2022-11-04




以下是通达信资金动能指标-军令如山-贵在执行




通达信资金动能指标-军令如山-贵在执行



军令如山---

VAR1:EMA(CLOSE,6),COLORFFFFFF;

X1:STICKLINE(CLOSE>VAR1,CLOSE,VAR1,2,0),COLOR0000FF;

X2:STICKLINE(CLOSE<VAR1,VAR1,CLOSE,2,0),COLOR0AFF00;

明日买卖价格:EMA(CLOSE,6);


 掌股专家特色指标名称:JLRS-军令如山-贵在执行

  指标热键:JLRS

  原始参数:P2=6

  单位:无

  掌股专家军令如山指标说明:

  VAR1指标线:军令如山参考指标线;

  明日买卖价格:以VAR1指标线为基准的明日买卖参考价格线;

  红绿柱:股价大于参考线显示红柱,股价低于参考线显示绿柱。

  红绿柱:股价大于参考线显示红柱,股价低于参考线显示绿柱。

  掌股专家军令如山研判方法:

  当股价超越军令如山参考线并站在其上方,行情由空转多,参考线成为支撑线,股价每达到参考线附近时,都是买入时机;

  股价一旦跌破参考线,应注意止损,这时参考线成为压力线,股价每达到参考线时均是卖出良机,直至股价穿越军令如山参考线。


资金动能---

REFLINE:0;

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);

DEA:=EMA(DIFF,5);

MACD := 2*(DIFF-DEA);

X1:=EMA(DIFF,5)*5;

X2:=((EMA(CLOSE,3)-EMA(CLOSE,8)))*5;

X3:IF(X2>0,X2,0),POINTDOT,COLORRED;

X4:IF(X2<0,X2,0),POINTDOT,COLORGREEN;

STICKLINE(X2>0,0,X2,2.8,0),COLORRED;

STICKLINE(X2>0,0,X2,2.8,0),COLOR000088;

STICKLINE(X2>0,0,X2,2.6,0),COLOR000099;

STICKLINE(X2>0,0,X2,2.4,0),COLOR0000AA;

STICKLINE(X2>0,0,X2,2.2,0),COLOR0000BB;

STICKLINE(X2>0,0,X2,2,0),COLOR0000CC;

STICKLINE(X2>0,0,X2,1.8,0),COLOR0000DD;

STICKLINE(X2>0,0,X2,1.5,0),COLOR0000EE;

STICKLINE(X2>0,0,X2,1.0,0),COLOR0000FF;

STICKLINE(X2>0,0,X2,0.0,0),COLOR0000FF;

STICKLINE(X2<0,0,X2,2.8,0),COLORGREEN;

STICKLINE(X2<0,0,X2,2.8,0),COLOR007700;

STICKLINE(X2<0,0,X2,2.6,0),COLOR008800;

STICKLINE(X2<0,0,X2,2.6,0),COLOR009900;

STICKLINE(X2<0,0,X2,2.4,0),COLOR00BB00;

STICKLINE(X2<0,0,X2,2.0,0),COLOR00CC00;

STICKLINE(X2<0,0,X2,1.8,0),COLOR00DD00;

STICKLINE(X2<0,0,X2,1.5,0),COLOR00EE00;

STICKLINE(X2<0,0,X2,1,0),COLOR00FF00;

STICKLINE(X2<0,0,X2,0,0),,COLOR00FF00;

资金动能A:X2,COLORYELLOW,LINETHICK2;

资金动能B:X1,COLORFFFF00,LINETHICK2;

DRAWICON((CROSS(资金动能A,资金动能B) AND 资金动能B<-0.25),资金动能B,1);


DRAWICON((CROSS(资金动能B,资金动能A) AND 资金动能A>0.25),资金动能A,2);



资 金动能出现买点时,要有“军令如山”转红才能进



通达信资金动能指标-军令如山-贵在执行



最新发布

相关文章

神奇指标广告