指标汇总
神奇指标广告
通达信机构追踪主图指标
来源:通达信公式 3792次浏览 发布时间2022-11-04




以下是通达信机构追踪主图指标




通达信机构追踪主图指标



通达信机构追踪主图指标


值:=SMA(MAX(C-REF(C,1),0),9,1)/SMA(ABS(C-REF(C,1)),9,1)*100;

KM:=SMA(值,3,1);

DM:=SMA(KM,3,1);

FJ:=EXPMA(EXPMA(H,9),5)*1.191-EXPMA(EXPMA(L,9),5)/1.191;

DRAWBAND(EMA(L,20)*1.20,RGB(125,005,225),EMA(L,20)*1.15,RGB(0,0,0));

DRAWBAND(EMA(L,20)*1.15,RGB(125,125,125),EMA(L,20)*1.1,RGB(0,0,0));

DRAWBAND(EMA(L,20)*0.9,RGB(125,125,125),EMA(L,20)*0.85,RGB(0,0,0));

DRAWBAND(EMA(L,20)*0.85,RGB(125,005,225),EMA(L,20)*0.8,RGB(0,0,0));

DRAWBAND(MA(C,5),RGB(220,120,00),MA(C,10),RGB(0,100,225));

强度:=IF(C>EMA(L,20)*1.0955,IF(C>EMA(L,20)*1.191,4,3),IF(C>EMA(L,20)/1.0955 AND C<EMA(L,20)*1.0955,2,IF(C<EMA(L,20)/1.191,0,1)));

超短:=CROSS(EMA(L,20)/1.0955*1.01,LOW) AND HIGH>=REF(LOW,1);

RSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),7,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100,LINETHICK2;

狙击:=超短 AND 强度=3 OR (超短 AND COUNT(超短,BARSLAST(强度=3))=1 AND RSI<25);

国界:((DM*5-KM*4)*FJ/100+EMA(C,9))*0.9,COLORYELLOW,LINETHICK2;

DRAWTEXT(狙击,L*0.95,'←瞄准鬼子'),COLORYELLOW;

DRAWKLINE(H,O,L,C);





通达信机构追踪主图指标



最新发布

相关文章

神奇指标广告