指标汇总
神奇指标广告
通达信四度赤水,副图源码,贴图说明指标公式
来源:通达信公式 4463次浏览 发布时间2022-11-04




以下是通达信四度赤水,副图源码,贴图说明指标公式





--------------------------------------------------------------------------------





本指标原理是根据均线粘合度及角度,量比粘合度,尺度主要是用来衡量角度的。用法可能比较复杂,需要仔细琢磨才能明白究理。至于均线的变量和量比的变量可以自己调整,这里仅仅是抛砖引玉。

bc:=(IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O*0.382+C*0.618)*0.618);

市价:=AMOUNT/(VOL*100);

MX:=if(INDEXC=C,BC,市价);

M1:=EMA(MX,N),COLORWHITE;

M2:=EMA(M1,N*2),COLORMAGENTA;

M3:=EMA(M2,n*3),COLORGREEN;

ZD:=MAX(MAX(M1,M2),M3);

ZX:=MIN(MIN(M1,M2),M3);

粘合度:(ZD/ZX-1)*100,COLORWHITE;

M1角:=ATAN((M1/REF(M1,1)-1)*100)*180/3.1416;

M2角:=ATAN((M1/REF(M1,1)-1)*100)*180/3.1416;

M3角:=ATAN((M1/REF(M1,1)-1)*100)*180/3.1416;

角度:-(M1角+M2角+M3角)/18,COLORMAGENTA;

赤水:IF(角度>0,角度,DRAWNULL),COLORGREEN;

LBA:=(VOL/ref((MA(AMOUNT,5)/(MA(c,5)*100)),1));

LBB:=(MA(VOL,5)/ref((SUM(AMOUNT,15)/(MA(c,15)*100)),1));

V1:=MA((LBA+LBB)/2,35),COLORWHITE;

V2:=EMA(V1,5),COLORMAGENTA;

V3:=EMA(V2,13),COLORGREEN;

VD:=MAX(MAX(V1,V2),V3);

VX:=MIN(MIN(V1,V2),V3);

集中度:(VD/VX-1)*100,COLORAAAA00;

尺度:0,COLORGRAY;





最新发布

相关文章

神奇指标广告