指标汇总
神奇指标广告
分析家大智慧、通达信、资金力度 副图、源码、贴图无未来
来源:通达信公式 5811次浏览 发布时间2022-09-05

以下是分析家大智慧、通达信、资金力度 副图、源码、贴图无未来

分析家大智慧、通达信、资金力度 副图、源码、贴图无未来

同花顺的【资金力度】

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22)),POINTDOT;
LLJX:EMA(攻击流量,3),colorffffff,POINTDOT;
力度:(HSL / 1000),color00ffff,POINTDOT;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
资金流量:LLJX+LLJX*0.03,colorff00ff,POINTDOT;
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),
IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),color00ff00,POINTDOT;
流量递增:REF(LLJX,1)>REF(LLJX,2) AND LLJX>REF(LLJX,1) AND LLJX>0,COLOR0000FF,POINTDOT;
STICKLINE(((HSL * 0.4) > 0),((HSL * 0.4) * 1.5),0,7,0),COLOR00FFFF;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,7,0),COLORFFFF00;
STICKLINE((LLJX > 0),LLJX,0,5,0),COLORFF00FF;
STICKLINE((LLJX < 0),LLJX,0,5,0),COLORFF0000;

大智慧、分析家的【资金力度】

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
LLJX:EMA(攻击流量,3),LINETHICK0;
力度:(HSL / 1000),LINETHICK0;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 10);
资金流量:LLJX+LLJX*0.03,LINETHICK0;
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),
IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),LINETHICK0;
流量递增:REF(LLJX,1)>REF(LLJX,2) AND LLJX>REF(LLJX,1) AND LLJX>0,COLOR0000FF,LINETHICK0;
STICKLINE(((HSL * 0.4) > 0),((HSL * 0.4) * 1.5),0,7,0),COLOR00FFFF;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,7,0),COLORFFFF00;
STICKLINE((LLJX > 0),LLJX,0,5,0),COLORFF00FF;
STICKLINE((LLJX < 0),LLJX,0,5,0),COLORFF0000;

通达信的【资金力度】

QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
LLJX:EMA(攻击流量,3),LINETHICK0;
力度:(HSL / 1000),LINETHICK0;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
资金流量:LLJX+LLJX*0.03,LINETHICK0;
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),
IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),LINETHICK0;
流量递增:REF(LLJX,1)>REF(LLJX,2) AND LLJX>REF(LLJX,1) AND LLJX>0,COLOR0000FF,POINTDOT;
STICKLINE(((HSL * 4) > 0),((HSL * 4) * 1.5),0,3,0),COLOR00FFFF;
STICKLINE(((HSL * 4) < 0),((HSL * 4) * 1.5),0,3,0),COLORFFFF00;
STICKLINE((LLJX > 0),LLJX*10,0,2,0),COLORFF00FF;
STICKLINE((LLJX < 0),LLJX*10,0,2,0),COLORFF0000;


黄色,浅蓝,是正负资金力度。粉色,深蓝,是正负资金流量。

最新发布

相关文章

神奇指标广告