指标汇总
神奇指标广告
通达信 飞弹百万 副图 选股 源码
来源:通达信公式 5711次浏览 发布时间2022-09-05

以下是通达信 飞弹百万 副图 选股 源码

通达信
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;
提醒: STICKLINE(VAR6<=-6,0,-25,5,0), ,COLOR88B7EA ;
关注: STICKLINE(VAR6<=-8,5,25,7,0), , ;
出击: STICKLINE(VAR6<=-10,80,100,5,0), , COLORYELLOW;
警戒雷达: IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
引导雷达: STICKLINE(VAR6<=-10,65,35,4,0),;
制导雷达: STICKLINE(VAR6<=-10,40,0,4,0), , COLORRED;
发射: STICKLINE(VAR6<=-10,80,30,3,0), , COLORGREEN;
导弹: STICKLINE(VAR6<=-10,80,60,3,0), , COLORWHITE;
K: SMA(VAR1,3,1), , COLORGREEN;
D: SMA(K,3,1), , COLORYELLOW;
J: 3*K-2*D, , COLORWHITE;
底: 20,LINETHICK2 ,POINTDOT COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT COLORCYAN;
大顶: 100,LINETHICK2 ,POINTDOT COLOR22A6E6;


同花顺源码:
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
MACD: VAR6*5,COLORSTICK ,LINETHICK2 ;
STICKLINE(VAR6<=-6,0,-25,5,0),COLOR88B7EA ; //提醒:
STICKLINE(VAR6<=-8,5,25,7,0); //关注:
STICKLINE(VAR6<=-10,80,100,5,0),coloryellow;//出击:
警戒雷达: IF(VAR6<-6,20,0),LINETHICK3 , COLORFF0000;
STICKLINE(VAR6<=-10,65,35,4,0); //引导雷达:
STICKLINE(VAR6<=-10,40,0,4,0),colorred; //制导雷达:
STICKLINE(VAR6<=-10,80,30,3,0),colorgreen; //发射:
STICKLINE(VAR6<=-10,80,60,3,0),colorwhite; //导弹:
K: SMA(VAR1,3,1),colorgreen;
D: SMA(K,3,1),coloryellow;
J: 3*K-2*D,colorwhite;
底: 20,LINETHICK2 ,POINTDOT, COLOR77AA1A;
入顶: 80,LINETHICK2 ,POINTDOT, colorcyan;
大顶: 100,LINETHICK2 ,POINTDOT, COLOR22A6E6;

---------------------------------------------------------------------------------------
选股1
源码:
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
xg:CROSS(VAR6<-6,0.8);
---------------------------------------------------------------------------------------
选股2
源码:
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
警戒雷达:VAR6<-6;
 

 

最新发布

相关文章

神奇指标广告