指标汇总
神奇指标广告
收藏品:比较实用的“日周MACD副图同列”
来源:通达信公式 9982次浏览 发布时间2022-09-05

以下是收藏品:比较实用的“日周MACD副图同列”

收藏品:比较实用的“日周MACD副图同列”
 
DIFF:=EMA(CLOSE,48) - EMA(CLOSE,104);
 DEA:=EMA(DIFF,36);
 MACD:2*(DIFF-DEA), COLORSTICK;
 A:MACD;
 G:MA(MACD,12);
 
DIFF1:EMA(CLOSE,12) - EMA(CLOSE,26),LINETHICK2;
 DEA1:EMA(DIFF1,9),COLORFFCC33,LINETHICK2;
 MACD1:2*(DIFF1-DEA1), COLORSTICK;
 A1:=MACD1;
 G1:=MA(A1,3),COLOR0099FF;
 STICKLINE(MACD1<REF(MACD1,1)AND MACD1>0,0,MACD1,2,0),COLORFFCC33;
 STICKLINE(MACD1<REF(MACD1,1)AND MACD1<0,0,MACD1,2,0),COLORGREEN;
 STICKLINE(MACD1>REF(MACD1,1)AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
 STICKLINE(MACD1>REF(MACD1,1)AND MACD1>0,0,MACD1,2,0),COLORFF00FF;

 

最新发布

相关文章

神奇指标广告