指标汇总
神奇指标广告
跟着机构进仓
来源:通达信公式 3060次浏览 发布时间2022-09-05

以下是跟着机构进仓

VAR28:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR38:=SMA(VAR28,4,1);
VAR48:=SMA(VAR38,2,1);
趋势线2:=VAR28;
均线:=MA(VAR28,10);
机构增仓:IF(VAR48<14 AND VAR38<11,80,0),COLOR0000FF;
机构减仓:IF(VAR48>82 AND VAR38>89,80,0),COLOR00FF00;
A11:=REF(C,1);
RSI11:=SMA(MAX(C-A11,0),6,1)/SMA(ABS(C-A11),6,1)*100;
A1:=C-MA(C,5)/MA(C,5)*100<1;
A2:=C-MA(C,13)/MA(C,13)*100<-10;
A3:=C-MA(C,34)/MA(C,34)*100<-15;
A4:=RSI11<18;
TYP := (HIGH + LOW + CLOSE)/3;
A5:=(TYP-MA(TYP,14)/(0.015*AVEDEV(TYP,14)))<-120;
组合底部:(A1 AND A2 AND A3 AND A4 AND A5)*100,COLOR00FFFF;
{}
VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5A:=SMA(VAR4A,13,8);
VAR6A:=SMA(VAR3A,21,8);
趋势:=CEILING(SMA(VAR5A,13,8)),LINETHICK2,COLOR0000FF;
看底:IF((趋势-VAR6A<(-65)),1,6),COLOR00FF00;
顶峰:IF((趋势-VAR6A>85),95,100),COLORF0F000;

最新发布

相关文章

神奇指标广告