指标汇总
神奇指标广告
看灯行排序
来源:通达信公式 792次浏览 发布时间2022-09-05

以下是看灯行排序

看灯行排序
看图这样已经很方便了,HDD=1,就是全选了。

{看灯行排序}
DIF30:=(EMA(CLOSE,12/4)-EMA(CLOSE,26/4));
DEA30:=(EMA(DIF30,9/4));
★M30F:DIF30>=DEA30;
DIF60:=EMA(CLOSE,12/2)-EMA(CLOSE,26/2);
DEA60:=EMA(DIF60,9/2);
★M60F:DIF60>=DEA60;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
★M日线:DIF>=DEA;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
★K日线:J>=K;
周MD:=MACD.DIF#WEEK;
周MA:=MACD.DEA#WEEK;
★M周线:周MD>=周MA;
周K:="KDJ.K#WEEK" ;
周D:="KDJ.D#WEEK" ;
★K周线:周K>=周D;
HDD:DIF30>=DEA30 AND DIF60>=DEA60 AND DIF>=DEA AND J>=K AND 周MD>=周MA AND 周K>=周D;

 

最新发布

相关文章

神奇指标广告