指标汇总
神奇指标广告
通达信大道至简的自用主图均线系统
来源:通达信公式 1767次浏览 发布时间2022-09-05

以下是通达信大道至简的自用主图均线系统

发一个大道至简的自用主图 均线系统
指标中重点包含内容:上升趋势买点、均线扣抵、止损。愿有缘人得之,就这!

M25:=MA(CLOSE,25);
AA:=EVERY(REF(M25,2)>=REF(M25,1),2);
B1:=AA AND M25>REF(M25,1) AND M25>MA(C,60);
DRAWICON(CROSS(BACKSET(B1,26),0.5),(C+O)/2,41);
STICKLINE(B1,C,O,4,-1);
DRAWLINE(CURRBARSCOUNT=26,C,CURRBARSCOUNT=1,REF(C,25),1);
DRAWICON(CURRBARSCOUNT=26,L*0.99,38);
C0:=EMA(AMOUNT/VOL/100,3);
控盘线:MA(C0,60);
M1:MA(CLOSE,25),COLORYELLOW;
M2:=MA(CLOSE,30),COLORFFFF00;
M3:MA(C,60);
IF(M3>REF(M3,1) AND M1>REF(M1,1),M3,DRAWNULL),COLORRED,LINETHICK4,POINTDOT;
IF(M1>REF(M1,1),M1,DRAWNULL),COLOR003399,LINETHICK1;
IF(控盘线>REF(控盘线,1),控盘线,DRAWNULL),COLORLIMAGENTA,LINETHICK2;
DRAWTEXT(CURRBARSCOUNT=6,L*0.98,'6天'),COLORFF33FF;
DRAWTEXT(CURRBARSCOUNT=11,L*0.98,'11天'),COLORFF33FF;
DRAWTEXT(CURRBARSCOUNT=26,L*0.995,'26天'),COLORFF33FF;
DRAWTEXT(CURRBARSCOUNT=61,L*0.995,'61天'),COLORFF33FF;
DRAWTEXT(CURRBARSCOUNT=121,MA(C,120),'121天'),COLORFF33FF;
DRAWTEXT(CURRBARSCOUNT=251,MA(C,250),'251天'),COLORFF33FF;
DRAWTEXT_FIX(1,0,-0.003,0,'地区:'),COLOR99CC32;
DRAWTEXT_FIX(1,0.032,-0.003,0,DYBLOCK),COLOR99CC32;
DRAWTEXT_FIX(1,0.1,-0.003,0,'概念:'),COLORFF00FF;
DRAWTEXT_FIX(1,0.13,-0.003,0,GNBLOCK),COLORFF00FF;
DRAWTEXT_FIX(1,0.3,-0.003,0,'行业:'),COLORGREEN;
DRAWTEXT_FIX(1,0.33,-0.003,0,HYBLOCK),COLORGREEN;
TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,30);
止损止赢线:HHV(H-3*ATR,30),POINTDOT,COLOR0099CC;

最新发布

相关文章

神奇指标广告