指标汇总
神奇指标广告
J操盘黄金线
来源:通达信公式 7386次浏览 发布时间2022-09-05

以下是J操盘黄金线

{修正价格}
重心:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;
 GAO:=HHV(C,60)-LLV(C,60);
 RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
指导线:重心+GAO*(RSI-0.5),COLORMAGENTA,LINETHICK1;
 STICKLINE(CROSS(RSI,0.1),指导线,REF(指导线,1),1,0),COLORYELLOW;
 STICKLINE(CROSS(0.9,RSI),指导线,REF(指导线,1),1,0),COLORCYAN;
 {趋势}
平衡:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);
红升:IF(重心>=平衡,平衡,DRAWNULL),COLORRED,LINETHICK2;
绿降:IF(重心<平衡,平衡,DRAWNULL),COLORGREEN,LINETHICK2;

最新发布

相关文章

神奇指标广告