指标汇总
神奇指标广告
通达信判官简易指标
来源:通达信公式 2186次浏览 发布时间2022-09-05

以下是通达信判官简易指标

{判官MACD}
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9),COLORYELLOW;
 A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
 FILTER(COUNT(底背离,20) AND CROSS(C,MA(C,20)),5);

 

多一个条件,信号会更少,准确度会更高。
{判官MACD}
 DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
 DEA:=EMA(DIF,9),COLORYELLOW;
 A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
 FILTER(COUNT(底背离,20) AND CROSS(C,MA(C,20)),5) AND COUNT(C>MA(C,250),23)>=1;
 

最新发布

相关文章

神奇指标广告