指标汇总
神奇指标广告
写指标公式从东拼西揍开始拼出来的精品)
来源:通达信公式 8214次浏览 发布时间2022-09-05

以下是写指标公式从东拼西揍开始拼出来的精品)

指标公式

N:=10;
突破:REF(EMA(C,N),1),COLORMAGENTA,LINETHICK1;
 A1X:(EMA(C,5)-突破)/突破*100,NODRAW;
距离:=(C-突破)/突破*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,N),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORMAGENTA,LINETHICK1;
休假:IF(A1X<0,REF(EMA(C,N),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK1;
 STICKLINE(A1X>=0,出击,突破,0,-1)COLORMAGENTA;
 STICKLINE(A1X<0,休假,突破,0,-1)COLORGREEN;
持币:IF(A1X<0,突破,DRAWNULL)COLORGREEN,LINETHICK1;
 DRAWTEXT(ISLASTBAR AND 出击,出击,' 出击'),COLORMAGENTA;
 DRAWTEXT(ISLASTBAR AND 休假,休假,' 休假'),COLORGREEN;
短顶:HHV(H,20),COLORFF0000;
短底:LLV(L,20),COLOR00FF00;
长顶:HHV(H,60),COLORFF0000;
长底:LLV(L,60),COLOR00FF00;
 DRAWKLINE(H,O,L,C);
涨幅:IF(A1X>=0,(C-出击)/出击*100,DRAWNULL)NODRAW;
跌幅:IF(A1X<0,(C-休假)/休假*100,DRAWNULL)NODRAW;

MA5:=MA(C,5);MA18:=MA(CLOSE,18);MA13:=MA(C,13);
 A:=(3*C+L+O+H)/6;
 VAR1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
 +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
 MTM:=C-REF(C,1);CB:=EMA(VAR1,13);
 DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
卖:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
 DRAWTEXT(FILTER(卖=1,1),HIGH*1.01,'S'),COLORDD0000;
买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));
 DRAWTEXT(FILTER(买=1,5),LOW-0.03,'B'),COLOR00DDDD;
加仓:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;
 DRAWTEXT(FILTER((CROSS(加仓,0) OR CROSS(CLOSE,CB)) AND 买=1,3),LOW-0.03,'↖㈩'),COLORWHITE;
跟:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);
 DRAWTEXT(跟,LOW*0.999,'↖ 跟'),COLORRED;

最新发布

相关文章

神奇指标广告