指标汇总
神奇指标广告
狼吃羊 要的百日低阳(选股指标、源码)
来源:通达信公式 8569次浏览 发布时间2022-09-05

以下是狼吃羊 要的百日低阳(选股指标、源码)

狼吃羊 要的百日低阳(选股指标、源码)

N:=100;
 V100:= V<=LLV(V,N)*3;
百日地量群:=COUNT(V100,5)>=3;
倍量:= VOL>=REF(V,1)*1.9 AND C>O;
百地_倍量:=REF(百日地量群,1) AND 倍量;
含阴阳:=COUNT(C>O,5)>=2 AND COUNT(C<O,5)>=2;
 RC1:=REF(C,1); 涨幅:=(C-RC1)*100/RC1;
 ST创业次新停牌:= NAMELIKE('ST') OR NAMELIKE('*') OR CODELIKE('3'){创业板}
OR BARSCOUNT(V)<=200{次新} OR{总量}DYNAINFO(9)=0{停牌} ;

选股: COUNT(百地_倍量,1)>=1 AND REF(含阴阳,1) AND 涨幅>5
 AND ST创业次新停牌=0 AND REF(KDJ.D<30,1);


 VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
 VAR2:=SMA(VAR1,3,1);
 VAR3:=SMA(VAR2,3,1);
 VAR4:=3*VAR2-2*VAR3;
 VAR5:=LLV(LOW,5);
 VAR6:=HHV(HIGH,5);
 VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
 VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
 VAR9:=3*VAR7-2*VAR8;
 VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
 VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
 VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
 VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
 VARE:=SMA(VARD,3,1)*1.5-100;
 VARF:=SMA(VARE,3,1);
 VAR10:=3*VARE-2*VARF;
 VAR11:=(HIGH+LOW+CLOSE*2)/4;
 VAR12:=EMA(VAR11,13);
 VAR13:=STD(VAR11,13);
 VAR14:=(VAR11-VAR12)*100/VAR13;
 VAR15:=EMA(VAR14,5);
 VAR17:=EMA(VAR15,13)+200-100;
 VAR18:=EMA(VAR17,10);
 VAR19:=3*VAR17-2*VAR18;
 VAR1A:=VAR2+VAR7+VARE+VAR17;
 VAR1B:=VAR3+VAR8+VARF+VAR18;
 VAR1C:=VAR4+VAR9+VAR10+VAR19;
 VAR1D:=(HIGH+LOW+CLOSE)/3;
 VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
 VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
 VAR23:=EMA(VAR22,24);
 VAR24:=STD(VAR22,24);
 VAR25:=(VAR22-VAR23)/VAR24*100;
 VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
 VAR27:=EMA(VAR25,5);
 VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
 VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2;
 VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
 VAR2D:=EMA(VAR2C,7);
 VAR2E:=(VAR2A+VAR2C)/2/1.1;
超短:=EMA(VAR2E,3),COLORRED ;
短线:=EMA(超短,5),COLORWHITE;
趋势线:=EMA((VAR2B+VAR2D)/2,2) ,COLORYELLOW;
看底:(趋势线>REF(趋势线,1)AND REF(趋势线,1)<REF(趋势线,2)AND COUNT(CROSS(超短,短线),3)=1 AND 短线<30);
 {绝地反击}
A:=REF(C,1)/REF(C,2)<0.95 AND REF(V,1)<REF(V,2);
绝反XG:O<REF(L,1) AND C>O AND V>REF(V,1) AND A AND C<REF(C,1);
 {股价大幅下跌后前一天收阴线大跌,成交量缩小,今天跳空低开收阳线,成交量放大大于昨天的量};

 

 

最新发布

相关文章

神奇指标广告