指标汇总
神奇指标广告
股市称雄-(买卖操盘 源码)
来源:通达信公式 1183次浏览 发布时间2022-09-05

以下是股市称雄-(买卖操盘 源码)

股市称雄-(买卖操盘 源码)

N:=8;
 M:=REF(CLOSE,1);
 A:=SMA(MAX(CLOSE-M,0),N,1)/SMA(ABS(CLOSE-M),N,1)*100,COLORYELLOW,LINETHICK1;
 B0:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),1,A),COLOR00FF00;
 B1:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00;
 B2:= A<REF(A,1);
 B3:=A>REF(1,A);
 C1:=DRAWICON(B1 AND B2,A,9);
 C2:=DRAWICON(B0 AND B3,A,15);
 DRAWICON(FILTER(C1>0,1),L*0.97,9);
 DRAWICON(FILTER(C2>0,1),H*1.02,15);
 

最新发布

相关文章

神奇指标广告