指标汇总
神奇指标广告
梦幻波段之王买进
来源:通达信公式 5872次浏览 发布时间2022-09-05

以下是梦幻波段之王买进

DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
 DRAWBAND(MA(L+(H-L)/2,25)*1.15,RGB(155,50,50),MA(L+(H-L)/2,25)*0.95,RGB(250,250,0));
 DRAWTEXT(CROSS(C,MA(L+(H-L)/2,25)*0.95) AND MA(L+(H-L)/2,75)>=REF(MA(L+(H-L)/2,75),1),H*1.1,'大方向下降通道中注意风险'),COLORCYAN;
股道至简:IF(C,CONST(C),DRAWNULL),COLORWHITE;
 DRAWTEXT(ISLASTBAR,C,'----现价'),COLORWHITE;
 DRAWTEXT(ISLASTBAR,C*0.95,'下面露头买进'),COLOR6699FF;
 DRAWTEXT(ISLASTBAR,C*1.05,'上面露头卖出'),COLOR6699FF;
方向:MA(L+(H-L)/2,75),COLOR6699FF;
方向差:方向-REF(方向,1),NODRAW,COLOR6699FF;
 {梦幻波段选股}
HHH:=CROSS(C,MA(L+(H-L)/2,25)*0.95);LLL:=CROSS(MA(L+(H-L)/2,25)*0.95,C);
 CCC:=CROSS(H,MA(L+(H-L)/2,25)*1.15);DDD:=CROSS(H,MA(L+(H-L)/2,25)*1.25);
 DRAWTEXT(HHH AND MA(L+(H-L)/2,75)>=REF(MA(L+(H-L)/2,75),1),L*0.98,'买了'),COLOR6699FF;
 DRAWTEXT(LLL AND MA(L+(H-L)/2,75)>=REF(MA(L+(H-L)/2,75),1),L*0.98,'注意'),COLOR6699FF;
 DRAWTEXT(CCC AND MA(L+(H-L)/2,75)>=REF(MA(L+(H-L)/2,75),1),H*1.02,'卖了'),COLOR6699FF;
 DRAWTEXT(DDD AND MA(L+(H-L)/2,75)>=REF(MA(L+(H-L)/2,75),1),H*1.02,'逃顶'),COLOR6699FF;
 DRAWTEXT(CCC AND MA(L+(H-L)/2,75)<=REF(MA(L+(H-L)/2,75),1),H*1.02,'逃命'),COLOR6699FF;
买进次数:COUNT(HHH>0,365),NODRAW,COLORRED;
卖出次数:COUNT(CCC>0,365),NODRAW,COLORRED;
 

最新发布

相关文章

神奇指标广告