指标汇总
神奇指标广告
见龙御甲图指标股票公式
来源:通达信公式 9431次浏览 发布时间2022-09-05

以下是见龙御甲图指标股票公式

R01:=(HHV(HIGH,8)-LLV(LOW,8));
 R02:=(HHV(HIGH,8)-CLOSE);
 R03:=(CLOSE-LLV(LOW,8));
 R04:=R02/R01*100-70 ;
 R05:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 R06:=(2*C+H+L)/4;
 R07:=SMA((R03/R01*100),3,1);
 R08:=LLV(LOW,30);
 A01:=HHV(HIGH,30);
 B01:=EMA((R06-R08)/(A01-R08)*100,8)COLORRED;
 C01:=EMA(B01,5);
 STICKLINE(B01>0 AND B01-C01>=0,0,100,9,0)COLORD19275;
 STICKLINE(B01>0 AND B01-C01<0,0,100,9,0)COLOR70DB93;
 STICKLINE(18,79.8,80.2,2,0)COLOR00009C;
 STICKLINE(18,49.8,50.2,2,0)COLOR0080FF;
 STICKLINE(18,19.8,20.2,2,0)COLOR00009C;
 STICKLINE(B01-C01>0,B01,C01,5,0),COLORRED;
 STICKLINE(B01-C01<0,B01,C01,5,0)COLOR0080FF;
 {STICKLINE(18,0,100,999,0)COLORBLACK;}
 {STICKLINE(18,100,103,999,0)COLOR205AA7;
 STICKLINE(18,-0,-3,999,0)COLOR205AA7;
 STICKLINE(18,49.5,50.5,999,0)COLOR00003C;}
空袭警报:=IF((SMA((SMA((CLOSE-LLV(LOW,9))/(
 HHV(HIGH,9)-LLV(LOW,9))*100,3,1)),3,1)-
 SMA(((HHV(HIGH,9)-CLOSE)/(HHV(
 HIGH,9)-LLV(LOW,9))*100-70),9,1))>100,(
 SMA((SMA((CLOSE-LLV(LOW,9))/(
 HHV(HIGH,9)-LLV(LOW,9))*100,3,1)),3,1)-
 SMA(((HHV(HIGH,9)-CLOSE)/(HHV(
 HIGH,9)-LLV(LOW,9))*100-70),9,1))-100,0)*2,
 STICK,COLOR7388C1,LINETHICK2;
 STICKLINE(空袭警报<REF(空袭警报,1)AND 空袭警报>0,0,空袭警报,0,0)COLOR0080FF;
 STICKLINE(空袭警报>REF(空袭警报,1)AND 空袭警报>0,0,空袭警报,0,0)COLOR6B238E;
 GG:=SMA(MAX(C-(REF(C,1)),0),7,1)/SMA(ABS(C-(REF(C,1))),7,1)*100,COLOR0066FF;
 STICKLINE( CROSS(GG,80),0,20,1,0)COLOR00FF00;
 STICKLINE( CROSS(80,GG),0,30,1,0)COLORMAGENTA;
 VAR1:=REF(CLOSE,2);
 VAR2:=REF(CLOSE,1);
 VAR3:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
 VAR4:=SMA(VAR3,9,1);
 VAR5:=SMA(VAR4,3,1);
 VAR6:=HHVBARS(HIGH,50);
 VAR7:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
黄龙:SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,
 COLORYELLOW,LINETHICK1;
蓝龙:3*VAR4-2*VAR5,COLORFF2818,LINETHICK1;
褐龙:EMA(VAR5,3)COLOR2F4F4F,LINETHICK1;
红龙:SMA(VAR7,3,1)COLOR00009C,LINETHICK1;

最新发布

相关文章

神奇指标广告