指标汇总
神奇指标广告
通达信庄之魅影副图源码
来源:通达信公式 5685次浏览 发布时间2022-09-05

以下是通达信庄之魅影副图源码

AA1:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);
 AA:=XMA((AA1-REF(AA1,1))/REF(AA1,1),11)*1000,COLOR0000FF,NODRAW;
 BB:=EMA(AA,44);
 CC:=EMA(AA-BB,1),NODRAW;
 AA2:=XMA(XMA(XMA(EMA(WINNER(C)*100,1),2),2),2),NODRAW;
 STICKLINE(AA2>30 AND COST(50)<C AND CC>0,CC,0,4,0),COLOR000099;
 STICKLINE(AA2>30 AND COST(50)<C AND CC>0,CC,0,3,0),COLOR0000CC;
 STICKLINE(AA2>30 AND COST(50)<C AND CC>0,CC,0,2,0),COLOR0000FF;
 STICKLINE(AA2>30 AND COST(50)<C AND CC>0,CC,0,0.5,0),COLORCC66FF;
 STICKLINE(AA2>30 AND COST(50)>C AND CC>0,CC,0,4,0),COLOR990099;
 STICKLINE(AA2>30 AND COST(50)>C AND CC>0,CC,0,3,0),COLORBB00BB;
 STICKLINE(AA2>30 AND COST(50)>C AND CC>0,CC,0,2,0),COLORDD00DD;
 STICKLINE(AA2>30 AND COST(50)>C AND CC>0,CC,0,0.5,0),COLORFF00FF;
 STICKLINE(AA2<30 AND COST(50)>C AND CC>0,CC,0,4,0),COLOR000099;
 STICKLINE(AA2<30 AND COST(50)>C AND CC>0,CC,0,3,0),COLOR0000CC;
 STICKLINE(AA2<30 AND COST(50)>C AND CC>0,CC,0,2,0),COLOR0000BB;
 STICKLINE(AA2<30 AND COST(50)>C AND CC>0,CC,0,1,0),COLOR0000FF;
 STICKLINE(AA2>30 AND COST(50)<C AND CC<0,CC,0,3,0),COLOR009900;
 STICKLINE(AA2<30 AND COST(50)>C AND CC<0,CC,0,3,0),COLOR009900;
 A1:=MA(C,1);A5:=MA(C,5);A6:=MA(C,6);
 DRAWICON(CROSS(1,5),0,1);
 DRAWTEXT(CROSS( CC,0),0,'*买'),COLORYELLOW;
 DRAWTEXT(CROSS(0, CC),0,'*卖'),COLORGREEN;
 

 

最新发布

相关文章

神奇指标广告