指标汇总
神奇指标广告
自用成交量\倍量/缩量/地量
来源:通达信公式 6911次浏览 发布时间2022-09-05

以下是自用成交量\倍量/缩量/地量

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
 STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
 VOLUME:VOL,VOLSTICK;
 MAVOL5:MA(VOLUME,4);
 MAVOL10:MA(VOLUME,10);
 A:=V/REF(V,1)>1.93 AND C>O;
 STICKLINE(A,0,V,2,0),COLORYELLOW;
 B:=REF(V,1)/V>1.93;
 STICKLINE(B,0,V,2,0),COLOR00E300;
地量60:V<REF(LLV(V,59),1);
 DRAWICON(地量60,VOLUME*1.05,2);
地量100:V<REF(LLV(V,99),1);
 DRAWICON(地量100,VOLUME*1.50,12);

{预定黄金柱:REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
 REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3);}
 DRAWICON(REF(V,2)>=REF(V,3)*1.99 AND REF(C,2)>REF(O,2) AND
 REF(V,2)=HHV(V,3) AND C/REF(C,2) >=1.0995 AND REF(L,2)=LLV(L,3),V,1);

最新发布

相关文章

神奇指标广告