指标汇总
神奇指标广告
就是看不惯有些人吹牛,源码大放送
来源:通达信公式 1659次浏览 发布时间2022-09-05

以下是就是看不惯有些人吹牛,源码大放送

VAR1:=REF((L+O+C+H)/4,1);
 VAR2:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
 VAR3:=EMA(VAR2,10);
 VAR4:=HHV(H,33);
 VAR5:=EMA(IF(H>=VAR4,VAR3,0),3)*-1;
 VAR6:=SMA(ABS(VAR1-L),10,1)/SMA(MIN(VAR1-L,0),5,1);
 VAR7:=EMA(VAR6,5);
 VAR8:=LLV(L,3);
 VAR9:=EMA(IF(L>=VAR8,VAR7,0),3)*-1;
进场:IF(VAR9<REF(VAR9,1),VAR9,0)>=5 ,COLORRED,LINETHICK1;
 STICKLINE(进场=1 ,10,1,3,0),COLORRED,LINETHICK1;

最新发布

相关文章

神奇指标广告