指标汇总
神奇指标广告
大盘狂跌能选出这样的强势股实属不易【买短线强势股】
来源:通达信公式 5979次浏览 发布时间2022-09-05

以下是大盘狂跌能选出这样的强势股实属不易【买短线强势股】

CL10:=EMA(C/L,10);
 HC10:=EMA(H/C,10);
 CCC5:=EMA(C/REF(C,1),5);
 CCC10:=EMA(C/REF(C,1),10);
 CL_HC:=CROSS(CL10,HC10);
 CCC_HC:=CROSS(CCC10,HC10);
 CCC_CCC:=CROSS(CCC5,CCC10);
 CCC_CL:=CROSS(CCC10,CL10);
买短线强势股:CCC_HC AND REF(CL_HC,1) AND L<H AND C>=O;
 STICKLINE(买短线强势股,0,1,1.5,0),COLORMAGENTA;
 {买短线强势股选股公式}
CL10:=EMA(C/L,10);
 HC10:=EMA(H/C,10);
 CCC5:=EMA(C/REF(C,1),5);
 CCC10:=EMA(C/REF(C,1),10);
 CL_HC:=CROSS(CL10,HC10);
 CCC_HC:=CROSS(CCC10,HC10);
 CCC_CCC:=CROSS(CCC5,CCC10);
 CCC_CL:=CROSS(CCC10,CL10);
买短线强势股:CCC_HC AND REF(CL_HC,1) AND L<H AND C>=O;
 

最新发布

相关文章

神奇指标广告