指标汇总
神奇指标广告
通达信探囊取物副图公式源码
来源:通达信公式 9269次浏览 发布时间2022-09-05

以下是通达信探囊取物副图公式源码

通达信探囊取物副图公式源码

探囊取物源码


A1:=(C-MA(C,250))/MA(C,250)*100;
N1:=BARSLAST(CROSS(C,MA(C,250)));
N2:=BARSLAST(CROSS(MA(C,250),C));
B1:=IF(N1<N2,N1+1,0);
C1:=HHV(A1,B1);
D1:=(C-REF(C,B1))/REF(C,B1)*100;
N3:=BARSLAST(CROSS(C,MA(C,20)));
N4:=BARSLAST(CROSS(MA(C,20),C));
AA:IF(N3<N4,N3+1,0);
BB:(C-REF(C,AA))/REF(C,AA)*100,COLORRED;
STICKLINE(CROSS(BB,10) AND C/REF(C,1)>1.05,BB,BB+0.5,2,1),COLORWHITE;
DRAWTEXT(CROSS(BB,10) AND C/REF(C,1)>1.05,BB*0.93,'探囊取物'),COLORRED;

 

最新发布

相关文章

神奇指标广告