指标汇总
神奇指标广告
通达信买入就赚选股公式 无未来
来源:通达信公式 2950次浏览 发布时间2022-09-05

以下是通达信买入就赚选股公式 无未来

通达信买入就赚公式 无未来

源码

TYP:=(HIGH+LOW+CLOSE)/3;
 CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
 CCI修正1:=EMA(EMA(EMA(CCI,2),2),2);
 CCI修正2:=EMA(EMA(EMA(CCI,3),2),2);
 X:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2))
 AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1)
 AND REF(CCI修正1,1)<-101 ;
 RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 K1:= EMA(EMA(EMA(K,2),2),2);
 D1:= EMA(EMA(EMA(D,2),2),2);
 J1:= EMA(EMA(EMA(J,2),2),2);
 Y:= J1 > REF(J1,1) ;

X AND Y;

 

最新发布

相关文章

神奇指标广告