指标汇总
神奇指标广告
通达信顶底操盘公式
来源:通达信公式 9610次浏览 发布时间2022-09-05

以下是通达信顶底操盘公式

通达信顶底操盘公式

源码

A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
 B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
 D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
长期线:A+100,COLOR9900FF;
短期线:B+100,COLOR888888;
中期线:D+100,COLORYELLOW,LINETHICK2;
见顶:(REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线),COLOR777777,POINTDOT,LINETHICK7;
顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
 AND 短期线<中期线 AND 短期线<长期线+4,COLORAAAAAA,POINTDOT,LINETHICK7;
顶部:=FILTER(顶部区域,4);
底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
 OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1),COLOR4080AA ,POINTDOT,LINETHICK7;
 STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
低位金叉:长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线 AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 ),COLOR800080,POINTDOT,LINETHICK7;
 STICKLINE( 低位金叉,0,5,11,0 ),COLORRED;
 80,COLOR996699,POINTDOT,LINETHICK7;
 20,COLORGREEN,POINTDOT,LINETHICK7;
 10,COLORCC6633,LINETHICK2,POINTDOT,LINETHICK7;
 90,COLOR9966FF,LINETHICK2,POINTDOT,LINETHICK7;
 

 

最新发布

相关文章

神奇指标广告