指标汇总
神奇指标广告
通达信持股天数副图源码贴图
来源:通达信公式 6568次浏览 发布时间2022-09-05

以下是通达信持股天数副图源码贴图

BIAS20:=(((CLOSE - MA(CLOSE,21)) / MA(CLOSE,21)) * 100);
Q7:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
持股天数:=BARSLAST((BARSLAST(((BIAS20 > 0) AND (REF(BIAS20,1) > 0))) > 0));
利润:IF((持股天数 > 1),SUM(Q7,持股天数),1),STICK,COLORBLUE;
持股天:BARSLAST((BARSLAST(((BIAS20 > 0) AND (REF(BIAS20,1) > 0))) > 0)),STICK,COLORRED;
持币天数:BARSLAST((BARSLAST(((BIAS20 < 0) AND (REF(BIAS20,1) < 0))) > 0)),STICK,COLORGREEN;
买入信号:IF(REF(持币天数,1)>0 AND 持币天数=0,3,0),STICK,COLORBLUE;
卖出信号:IF(REF(持股天数,1)>0 AND 持股天数=0,3,0),STICK,COLORYELLOW;
STICKLINE((持股天数 > 0),持股天数,100,0,0),COLORFF00FF;
STICKLINE((持币天数 > 0),持币天数,100,0,0),COLORGREEN;
STICKLINE((利润 > 0),利润,0,1,0),COLOR00FFFF;
STICKLINE((利润 <= 0),利润,0,1,0),COLORBROWN;
STICKLINE((持股天数 > 0),持股天数,0,1,0),COLORRED;
STICKLINE((持币天数 > 0),持币天数,0,1,0),COLORGREEN;
STICKLINE(买入信号>0,14,0,1,0),COLORBLUE;
STICKLINE(卖出信号>0,15,0,1,0),COLORYELLOW;

最新发布

相关文章

神奇指标广告